Question
Reply
 
Tutor
Posts: 22
Member Since: ‎11-23-2013
Message 1 of 17 (2,242 Views)

Error 79:04 on HP Designjet T1100ps printer.

Hi,

 

I have this error 79:04 on my HP designjet 1100 printer. I have been through many blogs which seem to indicate this is mainly a firmware issue so I have already flashed the firmware with this TJ6-TAJ6_09_00_01-1_mvl40-x86-opt_B.exe. In my case the printer boots and completes all test fine. It comes to the ready to print status and also shows any pending jobs in the queue. I simply clear the queue of any jobs that are not printed and would then try to print a test print from the machines menu. It goes through the process of preparing the document and then the carriage moves from the service station to the left corner to start the print job and simply seems to bang, stop and gives the 79:04 error. This also happen if I try to send a print from a pc.

The full error is as follows:

 

TAJ6_09_00_01.1

Class: Software

Subclass: Assert

Error: Assertion

ASSERT_ERROR

File:AsicHorsburgh.cpp

Line number: 82

Paper usage:1104.043558 m sq.

Subsystem :smileytongue:atum

Sub-version

 

I also saw this same error give this explaination:

Internal error: 0xbabeface

Severity: 1

Key: Restart the printer. If the problem persists call HP support

Assertion: "0"

Firmware: TAJ6_09_00_01.1

 

Obviously I have restarted the printer many times but the problem persist. Any help with this would be appreciated.

 

 

Reply
0
Professor
Posts: 2,714
Member Since: ‎01-17-2009
Message 2 of 17 (2,200 Views)

Re: Error 79:04 on HP Designjet T1100ps printer.

For the sake of clarity, please remove the network or usb cable from the plotter, turn the plotter on and then try and print a test page. Does it work, yes or no. If it works, then the issue is still probably a print job trying to print from the computer that is confusing the plotter.
Honor Student
Posts: 2
Member Since: ‎08-11-2014
Message 3 of 17 (2,186 Views)

Re: Error 79:04 on HP Designjet T1100ps printer.

Hello everyone,

 

I have exactly the same problem with the HP Designjet Z2100 44inch model. Pls help.

Professor
Posts: 2,714
Member Since: ‎01-17-2009
Message 4 of 17 (2,180 Views)

Re: Error 79:04 on HP Designjet T1100ps printer.

Please perform the same test I told the other user. Posting you have the same issue with another model will get you little help without providing additional information.
Honor Student
Posts: 2
Member Since: ‎08-11-2014
Message 5 of 17 (2,167 Views)

Re: Error 79:04 on HP Designjet T1100ps printer.

We actually changed the drive belt and and a brand new carriage assembly. The machine booted normally to the ready for paper stage and accepts paper when loaded. Now trying to print a diagnostic image even without any computer connected to the machine results in the carriage assembly going thru the "getting ready to print" and then afterwards slide all the way to the left with a bang as it hits the left side of the machine.

Master's Graduate
Posts: 485
Member Since: ‎04-12-2012
Message 6 of 17 (2,154 Views)

Re: Error 79:04 on HP Designjet T1100ps printer.

Hi livrz,

 

Try cleaning the Encoder Strip

 

Have you replace any parts

 

Best regards

 

Mike G

Tutor
Posts: 22
Member Since: ‎11-23-2013
Message 7 of 17 (2,130 Views)

Re: Error 79:04 on HP Designjet T1100ps printer.

Actually yes I have changed off some parts. Initially I changed off the carriage belt, and then when doing a test found the star wheel lifter motor and logic board with errors so I changed them off. The thing is they all pass their respected test and the Printer powers up and comes to the normal screen ready and waiting for documents to be sent for printing. The error shows up after it prepares the job and begin to print then the carriage moves to the left side of the printer and there is a small bang and the carriage stops there and then the error emerges. Is it possible that the belt tensioner may be too firm so the carriage moves with too much force abd hence bangs into the left end of the printer? I ask this because this is constant on every restart and this is the action right before the error appears.

Tutor
Posts: 22
Member Since: ‎11-23-2013
Message 8 of 17 (2,127 Views)

Re: Error 79:04 on HP Designjet T1100ps printer.

Exactly what I am experiencing with my printer
Tutor
Posts: 22
Member Since: ‎11-23-2013
Message 9 of 17 (2,113 Views)

Re: Error 79:04 on HP Designjet T1100ps printer.

Well I have just finished Tshooting the printer again and here are a couple of observations:

 

1. There was a G ink catridge empty warning which I ignored initially but I changed it for a new one today and then restarted the printer only to get a MK ink catridge expiry warning. However as usual everything else came on normally and with the network connection disconnected I again attempted to print a system configuration report only to get to the same fate. However the printer spewed out quite a bit of paper and this caused me to realize something that I was not taking note of.

 

2. The printer is actually starting to print the system configuration report since from the paper it spewed out I can see it has started printing the border and the actual full words of the heading of the report "System configuration". So it seems when the carriage assembly moves to the left to continue printing (maybe in the reverse direction) then it jams. 

 

Could this be Print Mech PCA related?

 

Thanks much.

Highlighted
Master's Graduate
Posts: 485
Member Since: ‎04-12-2012
Message 10 of 17 (2,092 Views)

Re: Error 79:04 on HP Designjet T1100ps printer.

Hi,

 

You can remove the covers and check the following

 

1- Best, make sure the belt was centered on the carriage when it was replaced

2- Tensioner. Make sure it is installed correctly. There should not be any gap between the tensioner and the plate that holds the tensioner.

3- Encoder Strip. Make sure it is installed correctly

4- Cutter. Remove the cutter. if you dont have the problem with the cutter off, could be a cutter installation issue

5- Screws. Make sure you installed the screws back in the correct place. I seen screws installed where they are not supposed to causing new errors

6- Carriage Bushing. Make sure the bushing on top of the carriage is not broken, if it is, replace it

7- Left spitton. Make sure it is not touching the carriage as the carriage moves.

8- Any obstruction on the carriage path

9- Trailing cable. Make sure it is installed correctly

 

I hope this helps.

 

Best regards

 

Mike G

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation