Question
Reply
 
Honor Student
FrazJ
Posts: 2
Member Since: ‎08-14-2012
Message 1 of 2 (2,402 Views)

HP DC5800 Intel Q33 Chipset video problems on Windows 7 driver stopped responding and has recovered

[ Edited ]

Hi,

I have roughly 280 DC5800's at our workplace that im trying to rollout windows 7 enterprise to.

 

After building the image / sysprep / drivers etc, I rolled it out to a test machine and find that the whole system responds slowly.

 

For example, going to www.google.com and typing 'test' in the search box appears very lagged, the results page can then cause the "display driver has stopped responding and has recovered" error if you scroll up and down for a few seconds. This happens elsewhere but the scrolling test seems the fastest way to see if its still happening.

 

I have tried with and without driverpacks added via dism post-sysprep pre-rollout.

 

The initial video driver installs as Intel(R) Express Q33 Chipset Family (Microsoft Corporation - WDDM 1.0) post-sysprep. Windows update then installs an updated driver for this and changes the description to Intel(R) Q33 Express Chipset Family. This doesnt solve the sluggish behavior of the PC.

 

I then tried a fresh copy of Windows Enterpise SP1 directly onto the physical machine from the original CD (the image being built for rollout used this same disk and  was built on VMWorkstation).

 

After the SP1 install had finished, The driver showed up as Intel(R) Express Q33 Chipset Family (Microsoft Corporation - WDDM 1.0) (06/05/2009, 8.15.10.1749).This driver appears to work fine, 'test' appears in the search box in a timely manner when typed, not 1 letter per second as before. Scrolling in the results page doesnt cause the driver to stop responding.

 

Running Windows Update, I selected only the graphics driver to update, it changed the driver to Intel(R) Q33 Express Chipset Family (23/09/2009 8.15.10.1930). Restarted the PC, typed 'test' into google, appeared fine, scrolling test worked fine, driver did not stop responding, no sluggish behavior.

 

At this point I now have a clean Windows 7 Enterprise SP1 install with 1x video driver from windows update. PC is working as it should, no sluggish behavior.

 

I then ran sysprep (nothing else done to the machine, just a clean install) with no xml, just /generalize /oobe /shutdown. Turned the PC back on. No sluggish behavior

 

I realise most people will blame the image, but surely this is a driver issue? All the drivers are reset at the point of sysprep, it appears to be loading the same driver (the windows update version) after sysprep, but why am I getting slow response from the pc?

 

Honor Student
FrazJ
Posts: 2
Member Since: ‎08-14-2012
Message 2 of 2 (2,378 Views)

Re: HP DC5800 Intel Q33 Chipset video problems on Windows 7 driver stopped responding and has recove

[ Edited ]

It seems IE9 is the cause of this problem.

 

Image includes IE9 + updates up to august 2012. The clean CD install had IE8 and no updates (just the gfx driver update)

 

Installed IE9 on the clean PC and now im getting the display driver has stopped responding.

 

EDIT: This appears to be the fix:

 

IE9 > Tools > Internet Options > Advanced > TICK "Use software rendering instead of GPU rendering*"

 

Hope that saves others hours of pain!

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation