Nvidia 8400 GS problem (12938 Views)
Reply
Student
Leokage
Posts: 1
Registered: ‎01-02-2009
Message 1 of 11 (12,938 Views)

Nvidia 8400 GS problem

Ok, I've been trying to sort this problem for 1 month now. I know there are hundreds upon hundreds of posts like this, trust me, I know, as i've probably read nearly all of them looking for an answer.

A few weeks ago I started getting that little error showing,
"Display Driver nvlddmkm Stopped Responding and Has Recovered"
Blue and yellow pixel lines going across my screen horizontally after that my screen just froze in windows vista including when I try to start up my computer in safe mode.

First few times this happened I assumed I was over heating, so I removed the side of my case to see how hot the computer was. I also downloaded some software to see if it was overheating, I found out it wasnt. Left it for a day and booted up the system from cold overnight, and about 2 minutes after windows had finished logging in I get that same message. So I set about seeing what has been changed on my system lately, the only thing I can think of was a windows update that had downloaded the previous day. So not to worry I used windows recovery to go back a few days to when the computer was running normally.

So I boot up my system after recovering to be met by the same error.

For the next week I ran the computer in safe mode trawling the internet for answers.
I went to the Nvidia site, ZILCH about it, there were lots of people complaining about the same problem. No answers.

So I decided to format my computer and just reinstall windows vista, because frankly id had enough of the computer crashing, and the multi colours coming up.

So after wiping my hard drive, and reinstalling windows vista from the disk, I then couldnt find any drivers for my hardware and spent the next week running the computer off the standard VGA adapter, because I couldnt find the chipset driver for my graphic driver.

This morning while I was on the internet windows update had told me it had been able to install the driver for my graphics card. SO I restarted my system to see if it had worked, which it had.

Restarted computer, and joyous of days it booted up fine.
Thinking id fixed it i tried to start up windows normally About a minute in, the system crashes. No bluescreen, it just froze. So I had to restart my computer with the power button on the front, restarted the pc and windows loaded up.

And what do you know, I get that same error
"Display Driver nvlddmkm Stopped Responding and Has Recovered"
Blue and yellow pixel lines going across my screen horizontally then my screen froze.

I nearly threw my computer out the window if Im honest.

I've included everything I've done until now because no one else in there posts seems too, and people want information as to what they have done.
 
Im really struggling to understand what happened to the sodding thing, whether something is conflicting or what?
I really dont know.

 

I even used driver sweeper and cleaned the nvidia drivers and nvidia display. 

Rebooted the computer and after that.
Finally install the brand new drivers that I got from Nvidia corporation. I even used
NVIDIA Unified Graphics Driver Update

The errors still remain there.

I try to use P5LP-LE Motherboard BIOS Update but it won't let me use the patch. 

 

 

Manufacturer: Hewlett-Packard Company.

System Manufacturer: Compaq-Presario.

System Model: GG38AA-ABU SR5129UK.

Windows Vista Home Premium.

System type: 32-bit Operating System. 

Memory(RAM): 1022MB.

Processor: Intel(R) Core(TM)2 CPU     4400 @ 2.00GHz  2.00GHz 

BIOS Version/Date: Phoenix Technologies, LTD 5.18  08/05/2007

SMBIOS version 2.4 

 

 

Student
knot
Posts: 1
Registered: ‎01-03-2009
Message 2 of 11 (12,886 Views)

Re: Nvidia 8400 GS problem

[ Edited ]
Yeah... I got the same problem with 8400gs. I dont know what to do... :smileysad:
Message Edited by knot on 01-03-2009 02:55 PM
Honor Student
Drew
Posts: 2
Registered: ‎01-07-2009
Message 3 of 11 (12,750 Views)

Re: Nvidia 8400 GS problem

I get a similar problem

 

HP wnats to update my monitor driver including the 8400GS. When it does my screen goes stright inot sleep mode and I can't get it out.

I have to reboot and go inot safe mode.

I diable the nvidia 8400 gs driver.

 

I tried changing the power opton settings to never switch off the monitor but it still goes staight inot sleep mode.

 

I chwcked the event log and there is an error on the nvlddmkm driver but I don't know if that is realy the problem

I tried to rol back to an earlier driver but this did not work

 

help!

...

Top Student
BlackMagicPearl
Posts: 4
Registered: ‎01-06-2009
Message 4 of 11 (12,802 Views)

Re: Nvidia 8400 GS problem

It sounds to me like you guys are having the same problem that I just recovered from. At first I thought my problem was an infected motherboard BIOS because the Safe Mode prompt displayed the text in random capitalized letters and I figured that had to be a virus. We tried millions of times to flash my mobo, and still had problems. My PC wouldn't boot and lines of coloring coming down my monitor. Finally I ran over to BestBuy and bought another video card just to test. Ironically the 8400GS was the cheapest one they had so I just bought it. I swapped out my old 8400 GS with the new one and everything worked. My monitor looks to have been messed up by the old VGA because now it will not process black as black, but as blue.

 

So, my solution that worked for me was replacing the VGA. And just out of curiosity, which 8400 GS do you have? Do you have one with a heat sink on either side, or do yours have a fan on it somewhere? Mine that died had nothing more than a heat sink, and they don't make that one anymore... wonder why...

 

If you guys are looking to solve your issue by upgrading the VGA, NewEgg has a really nice VGA for under $100. Any of the various GeForce 9600 GT's. That's what I'm getting after I take my 8400 back to BestBuy.

 

Good luck.

Honor Student
Drew
Posts: 2
Registered: ‎01-07-2009
Message 5 of 11 (12,703 Views)

Re: Nvidia 8400 GS problem

I think I will get a new Geforce card as suggested!!
Student
neverVidia
Posts: 1
Registered: ‎08-18-2009
Message 6 of 11 (10,338 Views)

Re: Nvidia 8400 GS problem

Sorry my friend but your one of thousands to be screwed by this company. Typical symptoms: your card runs fine for a month or so, worst case it happens right away (at least u can then return it). After that your PC will hang/freeze after just a few minutes on desktop after boot. Bluescreen or black screen/ only hard reset helps. Depending how badly defective your grafics chip is you might even be able to still play a game for a bit till the same thing happens. Only fix is to run safe mode, uninstall Nvidia drivers. That way none of the 3D features of the card are used and 2D mode works. Unfortunately its like having no 3D card at all. This issue has affected thousands and has been going on for a year now. Its not a driver problem, no drivers work to fix this, its not a PSU problem, and its not the operating systems fault. Vista and Windows 7 both will sometimes prevent the freezing up once and report "the driver has stopped working, and has recovered" or similar. sfter that you have about 5 seconds till your system crashes. This happens because the used chip is faulty. Buy a new card?
Student
Serj
Posts: 1
Registered: ‎08-25-2009
Message 7 of 11 (10,209 Views)

Re: Nvidia 8400 GS problem

Hey Leokage, I was wondering if you were able to fix the issue with your adapter? I'm just getting the same one :smileysad:

 

Thanks,

Serj

Teacher
lindae123
Posts: 149
Registered: ‎06-20-2009
Message 8 of 11 (10,187 Views)

Re: Nvidia 8400 GS problem

one thought...why not try downloading the 'CUDA' drivers from nvidia....these are applicable to the 8400...it seems you may have nothing to lose....

regards....

Honor Student
Littlepup5
Posts: 2
Registered: ‎11-21-2009
Message 9 of 11 (9,104 Views)

Re: Nvidia 8400 GS problem

FINALLY......A fix that worked!!  I was literally going out of my mind due to the Nvidia Graphics nv1ddmkm.sys error problem.  "Display Driver nvlddmkm Stopped Responding and Has Recovered".  Never got so tired of rebooting, going into safe mode, rebooting, searching the internet for a fix, try the fix, attempt yet another driver download, with nothing working to fix the problem.  I was almost ready to give in and do the complete system restore......that was until I finally found this forum.  Thank You!!

 

After reading one of the responses about nothing left to do but replace the video card, I literally unplugged everything and with tower in hand, raced to Best Buy.  For about a $100 bucks I had them install a new Nvidia GeForce 9500GT [1GB, 128 bit, DDR2] card that was on sale, replacing the original GeForce 8400 GS that came with my HP M9040N having 3 GM Ram, and an Intel-2 Q6600 Quad Processor.  Special note: since I've had my system, I have NEVER played any type of video game except Solitare, so I was quite confused why my "gaming" could be causing so much havoc.  

 

Upon inspection, my old card was not that dirty, nor was the small fan that was working when the GEEK Squad first booted up upon opening the tower. Upon booting, the nvlddmkm.sys error message immediatly appeared.  They installed the new card that has a much, much larger fan, booted up and after installing the driver from the installation disk, I am proud & pleased to report the computer is back working like it did new.  All without having to restore the system.

 

I now have a two year guarantee on the new Nvidia GeForce 9500 GT card and I'm keeping all the receipts in case this one starts to act up. 

 

My computer system was only 18 months old, but nonetheless out of any manufacturer's warranty. Go figure!! 

 

Best advice on this forum.......forget trying to do fixes, just cave in and get a new video card.       

 

 

    

Student
mijo
Posts: 1
Registered: ‎02-24-2011
Message 10 of 11 (4,774 Views)

Re: Nvidia 8400 GS problem

j'en ai marre de Hp cela fait plusieures fois (2mois)que j'essiae de restaurer le systeme sur un hp a 6157.fr avec des dvd que j'ai commandé 2 fois a best2serv et l'operation n'abouti jamais à cause de nvlddmkm qui est perdu et parfois recupéré de plus je viens d'acheter un hp 4720s probook et je n'ai accés à aucun lecteur pour installer mes programmes c'est une version win 7 pro alors Hp je sais pas si vous me comprenez  amis je suis à bout de nerfs

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation