Question
Reply
 
CGi Honor Student
Honor Student
CGi
Posts: 2
Member Since: ‎01-25-2011
Message 1 of 3 (637 Views)

Card reader very slow

Hello!

 

I have a HP P6547SC and i am having troubles with the card reader.

 

Since day one that it doesn't work, everytime i insert a memory card (being CF or SD) everything gets very slow and altough the card gets detected it takes forever to access an image if i manage at all!

 

If i start Windows in safe mode it works great so i am assuming it should be some kind of driver/conflict somewhere? I tried disabling my anti-virus also but no luck.

 

Do you know what could be causing this?

 

Thank you for the help!

 

Regards

Regents Professor
TheOldMan
Posts: 4,473
Member Since: ‎12-31-2008
Message 2 of 3 (568 Views)

Re: Card reader very slow

I suspect that there is a software conflict as you suspected.  From the statement "Since day one that it doesn't work", from that I take it to mean at one time it did work?  If it was not too long ago, you could to a System Restore to a date before this was happening.  Then see what was installed between those two dates to research what is causing the problem.  Otherwise, stop applications from loading at startup or take them out of play with "Task Manager" until it works again.  Once the offending application is found, the research a way around the problem.

{---------- Please click the "Thumbs Up" to say thanks for helping.
Please click "Accept As Solution" if my help has solved your problem. ----------}

This is a user supported forum. I am a volunteer and I do not work for HP.
CGi Honor Student
Honor Student
CGi
Posts: 2
Member Since: ‎01-25-2011
Message 3 of 3 (555 Views)

Re: Card reader very slow

Thank you for the reply!

 

I never got it to work. When i bought the computer i tried it without success so i just plugged in a USB Card Reader and i have been copying the pictures that way, no problem with that reader!

 

Isn't it a bit strange to have a software conflict on the HP reader and not on the other? For what i got they are both connected via USB.

 

I have tried uninstalling it in device manager so it installs again...but allways the same problem.

 

Since in safe mode it works and the USB reader works in normal mode maybe it could be some driver or something?

 

It is strange...

 

Thank you and regards!

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation