Question
Reply
 
Tutor
samside1234
Posts: 19
Member Since: ‎01-16-2014
Message 1 of 2 (222 Views)

Computer starts, but no login screen

[ Edited ]

Hello,

 

First, to know what computer your dealing with, it's a: CompaQ CQ2000 PC, with the system Windows 7.

 

When I turn the computer on, it's the regular starting screen, followed by the screen that tells to start windows normal, or Startup Recovery. Both of them don't work, and I tried to reset the computer with the power button, as removing all the dust inside the computer.

 

Then for information, when I select both Start Windows Normally or Startup Recovery, it shows a screen with
'Loading Files' That screen stays on like 1,5 - 2 minute(s). Then there comes a black screen for 4 - 5 minutes. Then you got the normal login screen, but then without the login, and the login just isn't popping up. My computer fell on a side the day before, and then I shut off the computer, and since then, my computer won't startup. :smileyfrustrated:

 

Computer information I get from pressing F10, pressing File, then pressing System Information:

 

Productname:                  CQ2803ED

Articlenumber:                 B7Z36EA#ABH

Type Processor:               Intel(R) Celeron(R) CPU G540T @ 2.10 GHz

Processor Speed:            2100 MHz

Steps Processor:              000206A7 00000026

Cache Size (L1/L2/L3):  64KBx2 / 256KBx2 / 2048KB

Memory Size:                    4096 MB DDR3 / 1066 MHz / Single Channel

  Channel A:                        XMM1 0 MB

  Channel B:                        XMM3 4096 MB

Integrated MAC:               4C72B9093D95    (My computer doesn't have a MAC system! It got a Windows 7!)

System-BIOS:                    CO2_712.ROM v7.12

Serialnumber System:    CZC2383MFN

 

 

Some more information on the F10 tab: Storage Area

 

Device Configuration:

HardDrive

   SATA0:    1 TB, HitachiHDS721010CLA630

Cd-rom

   SATA1:    hpCDDVDWSH-216ALN

 

Storage Options:

SATA-emulation:     Choice between  AHCI  and  IDE

 

Boot Sequence:

 

UEFI-bootdevice

      USB-floppy/cd

      USB-vaste schijf

      ATAPI   cd/dvd-station

  Elder bootdevices

      ATAPI cd/dvd-station

      USB-floppy/cd

      Hard drive

         SATAO

      Network Adapter  (Atheros Boot Agent)

 

I gave you all the information I got, and I hope that you can solve this brainbreaking problem for me...

 

Thank you already,

 

samside1234

Tutor
samside1234
Posts: 19
Member Since: ‎01-16-2014
Message 2 of 2 (190 Views)

Re: Computer starts, but no login screen

Hello,

 

For information, I proceeded to startup recovery, and it said the WDFLDR.SYS was damaged or corrupted. I got to know that that file is necessery to open Windows (and that it should mean that my harddrive is damaged? My computer fell on the side yesterday.

For sure I was able to open the recovery menu, and to try everything in the menu.

 

Startup Recovery - It can't solve the problem...

System Recovery - It can't find any backup's... :smileysad:

Recover with a system installation copy - Maybe I should try to get the whole Windows 7 on a CD-ROM and try to start the computer from there...

Windows Memory Control - Says all is fine...

Command prompt - Just doesn't mean anything to me (Or can Windows start when I put a certain command in it???)...

 

So, anyone knows what I should do? It is a really headbreaking problem.

 

Thanks already for your help,

 

samside1234

 

 

P.S. Windows 7 on the CD-ROM is what I think the best thing I could do, or I have to purchase a new computer :smileysad:

 

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation