Question
Reply
 
Top Student
ChayaCooper
Posts: 7
Member Since: ‎12-18-2012
Message 1 of 5 (280 Views)

Fan not running after opening HP Pavilion Slimline desktop s5210t

[ Edited ]

I no longer hear the fan coming on after opening up my computer to try to access my hard drive, and I'm trying to figure out what I might have done wrong.

 

I have one little cable that's disconnected, and I'm not sure if it was connected previously, and if so, where. It's a little white plug (apx. 1.5 millimeters wide and 5 millimeters long) with 4 holes, and has 2 thin wires coming out of it (1 black and 1blue wire).  

 

It's attached to the big bundle of wires that are between the 2 fans (the system fan & the component fan), and it is sticking out next to the top left corner of the component fan (when the computer is in the upright position).  It probably plugs into something very close to that spot because it only extends about 4 centimeters from the bundle of cables.

 

Unfortunately I can't rely on system messages because the monitor is blank (I was opening it in order to try to resolve that issue).  The instructions given here address what to do if the fan doesn't come on AND there is no power light, but doesn't addresss what to do if the light works and the fan doesn't.

 

 

 

 

 

Chaya Cooper
Regents Professor
Kalt
Posts: 3,481
Member Since: ‎11-19-2008
Message 2 of 5 (252 Views)

Re: Fan not running after opening HP Pavilion Slimline desktop s5210t

You have unplugged the fan. You need to connect it to the fan header on the motherboard...it should be pretty easy to locate considering it's the only one that matches the plug you have there.

I would advise against running the PC until you have the fan connected again.
Top Student
ChayaCooper
Posts: 7
Member Since: ‎12-18-2012
Message 3 of 5 (247 Views)

Re: Fan not running after opening HP Pavilion Slimline desktop s5210t

Any chance you can help point me where to plug it in? I'd rather be safe than risk trying the wrong thing ;-)

Chaya Cooper
Regents Professor
Kalt
Posts: 3,481
Member Since: ‎11-19-2008
Message 4 of 5 (242 Views)

Re: Fan not running after opening HP Pavilion Slimline desktop s5210t

http://h10032.www1.hp.com/ctg/Manual/c01859458.pdf

Read the section titled "Removing and Replacing the System Fan"
Top Student
ChayaCooper
Posts: 7
Member Since: ‎12-18-2012
Message 5 of 5 (237 Views)

Re: Fan not running after opening HP Pavilion Slimline desktop s5210t

I'm not sure if I'm reading the image correctly, but this looks a bit different than the image shown and I'm wondering if it's something else :-(

 

In the link you suggested, it looks like the system fan is connected to the motherboard with a wider plug that has 3 wires (red, black & white), next to the USB ports at the back of the computer.

 

The one that's disconnected is much smaller (apx. 1.5 millimeters wide and 5 millimeters long), and has 2 wires (black and blue) which are much thinner coming out of it. It's attached to the bundle of cables at the top left corner of the system fan, and it probably plugs into something very close to that spot because it only extends about 4 centimeters from the bundle of cables.

Chaya Cooper
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation