Re: Front I/O Ports quit working (316 Views)
Reply
Honor Student
hp-confused
Posts: 2
Member Since: ‎04-01-2011
Message 31 of 33 (471 Views)

Re: Front I/O Ports quit working

Apparently the only thing to do about it is to shut down and unplug it until the led light in the back turns off ( about 15 seconds). After restart the problem is gone... for a while. The ultimate solution is to buy something other than HP.

Honor Student
hp-confused
Posts: 2
Member Since: ‎04-01-2011
Message 32 of 33 (445 Views)

Re: Front I/O Ports quit working

I am happy to say that I have finally fixed it. Although I didn't put the sleep issue with the I/O issue together logically, they were however linked. Apparently there is a box to check that allows the internet connection to wake up the computer from sleeping. How this caused the front usb's and card readers to fail i don't know. I only know that I unchecked the box and its been a week of no problems for the first time in years!!!

 

go  to Control Panel

go to Network and Sharing Center

go to Change Adapter Settings

go to Local Area Connection

click on Properties

click on Configure

click on tab Power Management

unclick Allow is Device to Wake the Computer

 

Hope this helps 

 

HP Unconfsd

Student
BillPorter
Posts: 1
Member Since: ‎04-10-2012
Message 33 of 33 (316 Views)

Re: Front I/O Ports quit working

[ Edited ]

Wow! Thanks! The media card reader on my HP Pavilion m9040n had quit working and I had spent an hour or so searching for solutions on the Internet. I was about to just give up and buy a cheap reader that I could plug into a USB port when I ran across your post. I followed your suggestion and it worked! Apparently, my system had turned off the reader and this re-awoke it. Thanks again! 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation