Question
Reply
 
Honor Student
Mezmer
Posts: 2
Member Since: ‎02-05-2014
Message 1 of 7 (572 Views)

HP P6-2000ukm GPU and Motherboard questions.

Hi,

 

I have a HP p6-2000ukm which is no longer supported by HP. I recently bought a EVGA Geforce GTX 760 and when I installed it I get the splash screen follwed by 3 beeps then a black screen but when I put my old card back in it boots up fine. I have already upgraded the PSU to a Cooler Master GX Lite 700w. It basically comes down to either the card being a dud or the card not being compatible with the motherboard.

 

The motherboard is a H-CUPERTINO2-H61-uA TX (Cupertino2) and after looking online there have been numerous people who have said that the card isn't compatible and that the only solution for them was buying a new motherboard so I wanted to ask a couple of things.

 

1. Is there anyway for me to update my BIOS when HP no longer supports my system?

 

2. If I was to upgrade my motherboard will any miniATX board fit into the case or does it have to be the exact dimensions of the old motherboard?

 

3. When upgrading my motherboard I will need to reinstall/repair windows however my windows came pre-installed on my machine so I don't have a CD or product key. Does this mean I will have to purchase Windows again?

 

Link to my machine: http://tiny.cc/6oztax

Link to PSU: http://www.coolermaster.co.uk/product.php?product_id=6784

Provost
Big_Dave
Posts: 20,751
Member Since: ‎07-17-2009
Message 2 of 7 (546 Views)

Re: HP P6-2000ukm GPU and Motherboard questions.

Hi,

 

Please post the HP product number for your PC. How to Find the HP Model Number and the HP Product Number or let HP automatically find your PC model number and HP network attached printers.

 

 

Contact EVGA for a remedy.  You might be able to get a different video card and/or return the card to have a video bios applied to the card to make it compatible with your PC.

---------------------------------------------------------------------------------------
HP DV9700, t9300, Nvidia 8600, 4GB, Crucial C300 128GB SSD
HP Photosmart Premium C309G, HP Photosmart 6520
HP Touchpad, HP Chromebook 11
Custom i7-4770k,Z-87, 8GB, Vertex 3 SSD, Samsung EVO SSD, Corsair HX650,GTX 760
Custom i7-4790k,Z-97, 16GB, Vertex 3 SSD, Plextor M.2 SSD, Samsung EVO SSD, Corsair HX650, GTX 660TI
Windows 7/8 UEFI/Legacy mode, MBR/GPT
Honor Student
Mezmer1
Posts: 2
Member Since: ‎02-06-2014
Message 3 of 7 (535 Views)

Re: HP P6-2000ukm GPU and Motherboard questions.

My product number is HOL14EA#ABU.

Honor Student
Mezmer1
Posts: 2
Member Since: ‎02-06-2014
Message 4 of 7 (522 Views)

Re: HP P6-2000ukm GPU and Motherboard questions.

In regards to getting a video bios applied how would I go about asking for that? Would I just ask if they can apply a video bios to the card or is there something more specific I need to ask for?

Ive heard that the 660 Ti is the best card I can get for my motherboard that is compatible straight out of the box so if I can't sort this I may have to try swapping for that.




Provost
Big_Dave
Posts: 20,751
Member Since: ‎07-17-2009
Message 5 of 7 (516 Views)

Re: HP P6-2000ukm GPU and Motherboard questions.

Hi Mezmer1,

 

You will have to check the video card manufactuer to see if a video bios flash is available that will solve your issue. That is step one.

 

It's possible that the video bios flash procedure would work if the card is installed in a PC with the correct UEFI bios level but that is only speculation.  I have flashed video bios up but not down so I can't say what the procedure is for your particular situation.

---------------------------------------------------------------------------------------
HP DV9700, t9300, Nvidia 8600, 4GB, Crucial C300 128GB SSD
HP Photosmart Premium C309G, HP Photosmart 6520
HP Touchpad, HP Chromebook 11
Custom i7-4770k,Z-87, 8GB, Vertex 3 SSD, Samsung EVO SSD, Corsair HX650,GTX 760
Custom i7-4790k,Z-97, 16GB, Vertex 3 SSD, Plextor M.2 SSD, Samsung EVO SSD, Corsair HX650, GTX 660TI
Windows 7/8 UEFI/Legacy mode, MBR/GPT
Student
SYOwkl
Posts: 1
Member Since: ‎02-10-2014
Message 6 of 7 (480 Views)

Re: HP P6-2000ukm GPU and Motherboard questions.

Hi Mezmer1,

 

I have a HP p6-2035uk which is almost identical to your HP p6-2000ukm.

 

Did you end up swapping the GTX 760 for a GTX 660 Ti?

 

Is it compatible with the H-CUPERTINO2-H61-uA TX (Cupertino2) motherboard?

 

Thanks for your time.

Honor Student
jupiter39
Posts: 3
Member Since: ‎03-25-2014
Message 7 of 7 (408 Views)

Re: HP P6-2000ukm GPU and Motherboard questions.

Had the same problem with Windows 7 on the Cupertino2 mobo and GTX 760.

Fond a solution by accident. I dont know whether step 1 or 2 are essintial, but since I had performed them before they are included here:

1: Upgrade the HP bios from v7.14 to v7.16. I have done it with no GPU in the PCIe slot. Used the mobos VGA connector for the screen.
2: Delete all Nvidia files and drivers incl. registry. 
3: Build in the GTX760. Make sure both the 8 and the 6 connectors cable from the PSU (600W) is connected to the graphic card.
4: Switch on the PC. As soon as the Bios screen is coming up press F12
5: New black screen with white letters and some information on configuration. At the lower right side it should show "Network Boot".
6: Wait 1 minute. There come 2 beeps with about 1/2 minutes interval. 
7: Some 15 seconds after the second beep press "ESC" and keep on pressing. After some seconds some rapid cracking sound from the PC. Dont let it disturb you. Keep on pressing "ESC".
8: After the third beep the screen gets black and a white cursor blinking on the upper left. But: Keep on pressing "ESC" with no interruption. 
9: After some seconds again a new screen appears with some information in DOS style. Here you can stop pressing "ESC".
10: Again black screen a few seconds, and then: Voila! Windows 7 is starting.

I dont know why its working, but it does for me. No new mobo needed :-)

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation