Re: Help with GPU installation. (185 Views)
Reply
Top Student
Insecure
Posts: 3
Member Since: ‎02-21-2013
Message 1 of 5 (260 Views)

Help with GPU installation.

I have a Compaq Presario CQ5320Y model with a 750w power supply upgraded and installed correctly.


I tried 2 different graphics cards, the Nvidia Geforce GT 610 and 9600 GT. Both of the cards were seated firmly in place and my video cable was connected ONLY to the card, not to the integrated card. My BIOS is set to load the PCI-e slot first before anything else, and yet even after all of this the cards recieved no power.

 

The fans didn't start, I recieved no video, and both of the cards are brand new and should be working. I havn't tried them in another computer yet but I plan to. My computer is about 5-6 years old but never gave me any hardware problems, I have no clue what the problem is here can anyone help me out here? This is stressful.

 

Specs:

 

Motherboard: Click Here

GT 610: Click Here

 

9600 GT: Click Here

 

:smileysad:

Provost
Big_Dave
Posts: 19,755
Member Since: ‎07-17-2009
Message 2 of 5 (221 Views)

Re: Help with GPU installation.

Hi,

 

Try one card at a time and post back your results.

 

Why do you think that your PC can even run two video cards?

 

 

 

 

Your post sound vaguely familiar to one posted a while back. 

---------------------------------------------------------------------------------------
HP e9280t, i7-960, 12GB, Vertex 3 120, ATI 4850
HP DV9700, t9300, Nvidia 8600, 4GB, Crucial C300 128GB SSD
HP Photosmart Premium C309G, HP Photosmart 6520
HP Touchpad
Custom i7-4770k, 8GB, Vertex 3 SSD, Samsung EVO SSD, Corsair HX650,GTX 760
Custom i7-3770k, 8GB, Vertex 3 SSD, Samsung EVO SSD, Corsair HX650, GTX 660TI
Windows 7/8 UEFI/Legacy mode, MBR/GPT
Top Student
Insecure
Posts: 3
Member Since: ‎02-21-2013
Message 3 of 5 (215 Views)

Re: Help with GPU installation.

[ Edited ]

Maybe I was unclear about this. I tried ONE card, at a time

 

(If you click the specs on my motherboard you'll see that I only have 1 PCI-E slot, therefore it's impossible to try both those cards at the same time)

Provost
Big_Dave
Posts: 19,755
Member Since: ‎07-17-2009
Message 4 of 5 (198 Views)

Re: Help with GPU installation.

 

Why are you asking a question when you already know the answer?  Does not make any sense to me.

 

 

---------------------------------------------------------------------------------------
HP e9280t, i7-960, 12GB, Vertex 3 120, ATI 4850
HP DV9700, t9300, Nvidia 8600, 4GB, Crucial C300 128GB SSD
HP Photosmart Premium C309G, HP Photosmart 6520
HP Touchpad
Custom i7-4770k, 8GB, Vertex 3 SSD, Samsung EVO SSD, Corsair HX650,GTX 760
Custom i7-3770k, 8GB, Vertex 3 SSD, Samsung EVO SSD, Corsair HX650, GTX 660TI
Windows 7/8 UEFI/Legacy mode, MBR/GPT
Top Student
Insecure
Posts: 3
Member Since: ‎02-21-2013
Message 5 of 5 (185 Views)

Re: Help with GPU installation.

What gives you the idea that I know the answer? You're horrible help and you're making no sense. If I knew what was wrong I wouldn't be on this forum. I simply need to know what the most likely problem is and what I can do from this point on, forget it i'll find better help.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation