Question
Reply
 
Tutor
keepplugging
Posts: 16
Member Since: ‎11-16-2012
Message 1 of 8 (276 Views)

SPECCY, PC Wizard (PCWizard) report strange voltages (wrong voltages)

Machine is P7-1370 (desktop).
Power Supply (original): Model DPS300AB-73A Part no. 667893-001, 300W, Delta Electronics

SPECCY and PC Wizard reported strange voltages:
5V   -> 2.782V
-5V  -> -8.88V
12V  -> 8.88V
-12V -> -8.88V.

Same reports after I replaced the Delta with an Antec VP450 PSU.

Similar postings: Title "V core problem?" 06-04-2011 09:01 PM

Has anyone else seen strange voltage reports like these?
What kind of sensor measures the voltages?
Has HP messed up the sensors?
Has Foxconn messed up the sensors?

Provost
Big_Dave
Posts: 20,464
Member Since: ‎07-17-2009
Message 2 of 8 (255 Views)

Re: SPECCY, PC Wizard (PCWizard) report strange voltages (wrong voltages)

Hi,

 

Try HWMonitor.  Post an image as shown on the HWMonitor download screen.

---------------------------------------------------------------------------------------
HP e9280t, i7-960, 12GB, Vertex 3 120, ATI 4850
HP DV9700, t9300, Nvidia 8600, 4GB, Crucial C300 128GB SSD
HP Photosmart Premium C309G, HP Photosmart 6520
HP Touchpad
Custom i7-4770k,Z-87, 8GB, Vertex 3 SSD, Samsung EVO SSD, Corsair HX650,GTX 760
Custom i7-4790k,Z-97, 16GB, Vertex 3 SSD, Plextor M.2 SSD, Samsung EVO SSD, Corsair HX650, GTX 660TI
Windows 7/8 UEFI/Legacy mode, MBR/GPT
Tutor
keepplugging
Posts: 16
Member Since: ‎11-16-2012
Message 3 of 8 (247 Views)

Re: SPECCY, PC Wizard (PCWizard) report strange voltages (wrong voltages) HWMonitor

HWMonitor below.  (I clipped off the top two lines, i.e. computer name and "Foxconn".)

 

HWMonitor.JPG

Provost
Big_Dave
Posts: 20,464
Member Since: ‎07-17-2009
Message 4 of 8 (241 Views)

Re: SPECCY, PC Wizard (PCWizard) report strange voltages (wrong voltages) HWMonitor

[ Edited ]

Hi,

 

There is a reporting/calculating issue with your PC.

 

The BACKUP-UPS battery voltage is incorrect as the battery replacements are 12V.

 

Are you running Windows 7?

---------------------------------------------------------------------------------------
HP e9280t, i7-960, 12GB, Vertex 3 120, ATI 4850
HP DV9700, t9300, Nvidia 8600, 4GB, Crucial C300 128GB SSD
HP Photosmart Premium C309G, HP Photosmart 6520
HP Touchpad
Custom i7-4770k,Z-87, 8GB, Vertex 3 SSD, Samsung EVO SSD, Corsair HX650,GTX 760
Custom i7-4790k,Z-97, 16GB, Vertex 3 SSD, Plextor M.2 SSD, Samsung EVO SSD, Corsair HX650, GTX 660TI
Windows 7/8 UEFI/Legacy mode, MBR/GPT
Tutor
keepplugging
Posts: 16
Member Since: ‎11-16-2012
Message 5 of 8 (237 Views)

Re: SPECCY, PC Wizard (PCWizard) report strange voltages (wrong voltages) HWMonitor

OS is Windows 7 Home Premium Service Pack 1  64 bit

 

CPU is at 3.3 GHz

6 GB memory

IEEE 1394 board is the only extra board installed

 

Scans by Malwarebytes, Avast, and MS Security Essentials all happy

 

Machine runs fine, except...

- At boot after power-off, Windows startup hangs. Combinations of re-boot, CTRL-ALT-DEL, power cycle get Windows OK

- Black squares, about 1 cm, sprinkle here and there on the display when scrolling, disapper when display updated

- USB 3 ports occasionally disappear, but reappear after re-start

Provost
Big_Dave
Posts: 20,464
Member Since: ‎07-17-2009
Message 6 of 8 (235 Views)

Re: SPECCY, PC Wizard (PCWizard) report strange voltages (wrong voltages) HWMonitor

Hi,

 

Perhaps that 1394 board is causing issues.  I would remove it and see if you can get Windows to boot up in a normal fashion like when it was new.

---------------------------------------------------------------------------------------
HP e9280t, i7-960, 12GB, Vertex 3 120, ATI 4850
HP DV9700, t9300, Nvidia 8600, 4GB, Crucial C300 128GB SSD
HP Photosmart Premium C309G, HP Photosmart 6520
HP Touchpad
Custom i7-4770k,Z-87, 8GB, Vertex 3 SSD, Samsung EVO SSD, Corsair HX650,GTX 760
Custom i7-4790k,Z-97, 16GB, Vertex 3 SSD, Plextor M.2 SSD, Samsung EVO SSD, Corsair HX650, GTX 660TI
Windows 7/8 UEFI/Legacy mode, MBR/GPT
Tutor
keepplugging
Posts: 16
Member Since: ‎11-16-2012
Message 7 of 8 (234 Views)

Re: SPECCY, PC Wizard (PCWizard) report strange voltages (wrong voltages) HWMonitor

Good thought.

 

The start-up and display issues pre-date the 1394 board (Vantec UGT-FW200).

 

But I noticed the voltage readings long after installing the 1394 board.

 

Pulling the board is a nuisance, so for now, I'll let it ride.

 

Maybe someone else with the same puzzles will see this post, and we can commiserate.

 

Thanks for your help!

 

 

 

 

 

Provost
Big_Dave
Posts: 20,464
Member Since: ‎07-17-2009
Message 8 of 8 (231 Views)

Re: SPECCY, PC Wizard (PCWizard) report strange voltages (wrong voltages) HWMonitor

Hi,

 

I recommend that you pull the add in card along with any other hardware modifications and then clear the CMOS.  You should not being having the statup up issues that you have indicated.  Remove all devices except the keyboard, monitor and mouse.  Check to be sure that the optical drive is empty of media.  If you still have boot up issues then something may have be changed/modified on your PC. Backup your data and then use the HP recovery disks to bring your PC back to a factory day one condition.

---------------------------------------------------------------------------------------
HP e9280t, i7-960, 12GB, Vertex 3 120, ATI 4850
HP DV9700, t9300, Nvidia 8600, 4GB, Crucial C300 128GB SSD
HP Photosmart Premium C309G, HP Photosmart 6520
HP Touchpad
Custom i7-4770k,Z-87, 8GB, Vertex 3 SSD, Samsung EVO SSD, Corsair HX650,GTX 760
Custom i7-4790k,Z-97, 16GB, Vertex 3 SSD, Plextor M.2 SSD, Samsung EVO SSD, Corsair HX650, GTX 660TI
Windows 7/8 UEFI/Legacy mode, MBR/GPT
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation