Fans (cpu/case) run 1 second then cut off, computer won't start. (627 Views)
Reply
Honor Student
bluetick2013
Posts: 2
Member Since: ‎01-18-2013
Message 1 of 3 (627 Views)

Fans (cpu/case) run 1 second then cut off, computer won't start.

Pavilion A6614F, this computer is  stock from the factory.

 

Orginal problem, fans would spin for 1 second, then cut off.

eliminated "Everything" from the Motherboard, same problem.

 

This computer was looked at by a computer shop and they couldn't fix it.

 

It was given to me to repair.

 

Power Supply checked good, but still tried new 850 w PS I had, same problem.

 

New Motherboard, (M2N68-LA (NARRA3)) same problem,

New Processor, Phenom 9500, in the new motherboard, same problem.

 

swap CPUs between Motherboards, changed battery, cleared CMOS,  no help.

 

this is with nothing plugged into the MB,  no USB, memory, wlan card, keyboard, mouse, "Nothing" but 4 pin cpu power and main board power plug, on/off switch.

 

It appear to be "shorted", but where, was the Motherboard isolate from the case by the factory, I never found any when I removed the MB.

 

I've checked the wires from the on/off switch to see if they were raw/shorting out, nothing that I could find.

 

I find it odd that the fans come on as soon as the power cord is plugged into the PS, and without pushing the start button, but they only spin for a second or two, then everything is dead.

 

The fan in the 850 watt PS stops spinning as well,  which makes me think it's shorted,  else why would two motherboards/CPU exhibits the same problems,

 

and what occurred with the original Motherboard that created the problem???

 

I even tried running the MB outside of the case and on the desk, no luck.

 

I've builded/repaired more computers than I care to remember, but this one is a major problem,

 

If this motherboard was not isolated from the case, ( it is not now ) or the on/off switch not bad,

 

It's possible I could have gotten a bad MB or CPU, but since the symtoms haven't changed, I don't think that is likely.

 

Any "suggestions",  short of using it for target practice. lol

 

 

 

 

 

 

Associate Dean
wb2001
Posts: 4,798
Member Since: ‎09-28-2010
Message 2 of 3 (599 Views)

Re: Fans (cpu/case) run 1 second then cut off, computer won't start.

bluetick2013,

Suggest you try the original configuration, and limit the PSU to less than 650W. 

What was the condition/status of the original PSU rear light turn when the fans quit?

The Law of Effect states that positive reinforcement increases the probability of a behavior being repeated. (B.F.Skinner). You toss me points, and I perform better.

To say THANK YOU, press the white "thumbs up" on the left, to render a KUDO.
Please click Accept as Solution, just to the right of my reply if your problem is solved.
You can render both Solution and KUDO

HP DV7t i7 3160QM 2.3Ghz 8GB WIN7-64bit
Custom Asus P8P67 board, I7-2600k, WIN7 Pro 64bit, GTX670 2GB, 16GB RAM, 750W OCZ, 1T HD SATA 6Gb/s
HP m9200t CTO,Win7 Pro 32 bit. ASUS 550Ti 2GB, Rosewill 630W
HP m8100eCTO WIN7 Ultimate 32bit. XFX5670 1GB, Rosewill 530W.
Printer -- OfficeJet Pro 8600 Plus, HP Deskjet F4135



Honor Student
bluetick2013
Posts: 2
Member Since: ‎01-18-2013
Message 3 of 3 (574 Views)

Re: Fans (cpu/case) run 1 second then cut off, computer won't start.

The original PS is working, light stays on after fans stop spinning.

 

I'm checking with a friend who may have a MB these CPU will fit in to see if they're working OK,  

 

and maybe a  CPU  that is known to be working to try in these two MB,

 

That's about the only way I have of checking the MB and CPUs.

 

I've made a visual check of all Capacitors, none seems to have "blown their top".

 

I may not have made it clear in my first post, but the fans start to spin as soon as the power is applied to the PS, and this is without anything connected to the MB, not even the on/off switch, but they still spin for a second or so.

 

I don't know if this is a characteristic of all AMD MB, or a symptom of the problem.

 

If it was just a voltage surge to charge up the capacitors, then cut off, I could under stand it,

 

I mounted the old MB/CPU in another case but got the same results. 

 

Personally, I'm as Intel man myself, and have a wide varity of intel MB/Sockets to check most of their products,

 

I've never liked AMD, and finding more justification for that everyday.

 

I appreciate the suggestions and help, if you have any other suggestion, I'd appreciate them too, I've ran out. LOL

 

When I do find the problem, and I will, sooner or later, I'll come back and let everyone know, I'd hate to see anyone else in this predicament.

 

Thanks again.

 

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation