Question
Reply
 
Honor Student
TTMadden
Posts: 3
Member Since: ‎07-30-2009
Message 1 of 4 (728 Views)

Can't load recovery software on m9350f and raid question.

[ Edited ]

My son purchased a refurbed m9350f. All was well until the Seagate hard drive failed (firmware problem). I replaced the hard drive with a WD 1 Terrabyte. Problem is now I can't get the recovery software to finish setting up. Everything seems to goes well , all the disks load, it says recovery complete, the system reboots,  the partition manager runs, then I either get a memory error, or it just never finishes.

Also, I need to know how the raid should be set up, if I enable raid in bios, I get the "Blue Screen of Death" as soon as the first recovery disc starts. By default I believe raid is enabled in bios, but I can't get any configuration of raid to work, I'm not sure how to set up raid with one hard disk. So therefore I have set the SATA port to IDE mode. What settings should I use in Media Shield (raid configuration)?

I know all the hardware is OK because I was able to load Ubuntu 9.04 and everything worked fine at first boot.

Also, I have not been able to load Windows 7 beta, I just stops responding.

Message Edited by TTMadden on 07-30-2009 11:51 PM
Message Edited by TTMadden on 07-31-2009 12:20 AM
Student
5crabbl3s
Posts: 1
Member Since: ‎07-31-2009
Message 2 of 4 (711 Views)

Re: Can't load recovery software on m9350f and raid question.

Make sure that the company that refurbished the pc did not have an Administrator password on the bios(separate from the user) I bought a floor model and there was an an additional password.  Raid and IDE are two of the three set ups that I on my computer use the the Raid or other setting not the IDE Hope this helps I'm not in front of my pc
Honor Student
TTMadden
Posts: 3
Member Since: ‎07-30-2009
Message 3 of 4 (703 Views)

Re: Can't load recovery software on m9350f and raid question.

I don't think there is a BIOS password, I can access all the settings, but I could clear the BIOS to make sure. I will try setting the SATA port to ACHI also, willing to try anything at this point. I have built many computers, and never had this much trouble, I guess I should have just built one for my son , but this one seemed like such a good deal at the refurbed price.

Honor Student
TTMadden
Posts: 3
Member Since: ‎07-30-2009
Message 4 of 4 (690 Views)

Re: Can't load recovery software on m9350f and raid question.

Now I am making some progress, I removed the video, tuner, and wireless cards, and all but one stick of ram. Software installed just fine, with Sata controller in IDE mode. Will now start reinstalling cards and ram until I find the bad component. :smileyvery-happy:
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation