Needing Help To Factory Restore A HP Pavilion With Windows Vista Home Premium 64 Bit OS (83 Views)
Reply
Honor Student
Lovelylady21
Posts: 2
Registered: ‎01-15-2014
Message 1 of 3 (83 Views)

Needing Help To Factory Restore A HP Pavilion With Windows Vista Home Premium 64 Bit OS

Hi Everyone, I have a HP Pavilion a6050e customizable Desktop PC that I purchased I think in 2007.  It has Windows Vista Home Premium 64 bit OS. I also have to use Dial up to connect to the internet too. It has been setting around for awhile without being used or even plugged up. Anyway, I plugged it up the other day and nothing shows up on my screen. The monitor is totally black. It is on but it shows nothing. It did used to work until I unplugged it. I was wanting to factory restore it with my disk that I have for the computer but when I put the first disk in. It also show nothing on the screen so I don't think it is doing anything. Can I factory restore this computer and wipe off my information just in case I decide to give it away to some that needs one? I just can't give it away with my information on it. Thanks

Professor
RasterBlaster
Posts: 2,267
Registered: ‎11-17-2008
Message 2 of 3 (77 Views)

Re: Needing Help To Factory Restore A HP Pavilion With Windows Vista Home Premium 64 Bit OS

Sounds like you might have a video problem? If the computer comes on and you hear fans and startup sounds...like the Windows sound through the speakers, then check your video connections.

 

Here is a support document that might help: http://h10025.www1.hp.com/ewfrf/wc/document?docname=bph04760&lc=en&cc=us&dlc=en

 

... an HP employee expressing his own opinion.
Please post rather than send me a Message. It's good for the community and I might not be able to get back quickly. - Thank you.
Honor Student
Lovelylady21
Posts: 2
Registered: ‎01-15-2014
Message 3 of 3 (55 Views)

Re: Needing Help To Factory Restore A HP Pavilion With Windows Vista Home Premium 64 Bit OS

Hi, Thank you so much for your advice and help. The computer comes on and I hear and see the fans working just fine. However there is no sound through the speakers though. Steps 1 – 3 were fine. The 4th Step Reset and update the BIOS didn’t come up or work. The screen is still black. I must have let it sit to long without using it. It was used everyday there for several years and then I got a newer one. I thought I would save it just in case I needed a back up but I decide that I would give it away to someone that needed it. Now, I wish I had kept it plugged up and at least used it a few minutes everyday. I didn’t know unplugging one and not using it could do this to a computer. Now I know! I will try not to make that same mistake again. Thanks

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation