Question
Reply
 
Honor Student
Edsa
Posts: 2
Member Since: ‎11-08-2011
Message 1 of 2 (370 Views)

I have HP Slimline PavilionFixed mic to jack but no sound comes

I have connected the microphone to the front of the desktop (windows 7).

The speakers are fine (Logitech).

When the mic is connected, the Control panel says the Line-in is not connected.

What does it mean? My speakers are connected.

Is I want the mic for recording on the Sound recorder.

Honor Student
Edsa
Posts: 2
Member Since: ‎11-08-2011
Message 2 of 2 (350 Views)

Re: I have HP Slimline PavilionFixed mic to jack but no sound comes

I have had no reply to my query. Perhaps it did not supply enough info. So here's more:

My Slimline Pavilion Desktop (with Intel i5 processor) is just 6 months old with Windows 7 Home edition installed.

 

I am trying to use the Sound Recorder to create .wav files as a narrator for a Movie project.

My HP Slimline has 6 sound ports and I have connected tow of them  (pink & green) to a new basic Logitech S220 speaker system with 2 speakers.

I have checked in the Control Panel. The Sound section has 4 tabs Playback, Recording, Sound, Communication.

Playback tab:

Without connecting any microphone, the Playback tab shows the Speakers icon ticked green (Realtek HIgh Definition audio, default device) but the Headphones shows a red arrow (not plugged in).

When the stand alone  microphone is plugged into the front jack, the speakers icon shows blank but the headphones is ticked green (default device).

Recording tab:

Show microphone icone ticked green (whether connected or not) while the Line-in icon shows red (not plugged in) whether the mirophone is inserted in the jack or not !

I have also noticed that since inserting the mic in the jack, I get a constant hiss when the mic is removed from the jack.

Help appreciated please

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation