Question
Reply
 
Intern
Jamesnb
Posts: 24
Member Since: ‎06-26-2009
Message 1 of 2 (6,021 Views)

Realtek HD Audio: Output:OK, Input (Mic): NOT WORKING??!?!?!?!?!?!?

[ Edited ]

Hi guys,

 

I am going to tell you and ask for your advice the wierdest thing happens to my 14-month old Pavilion 6300 series:

 

- The PC has Realtek HD Audio built-in (on-board) and having the latest driver (I downloaded off from realtek.tw, latest is 5.10.0.5874)

- Before I installed that Realtek driver, I had installed Microsoft UAA Bus driver for HD Audio (version 5.10.0.5010)

- I am running Windows XP Professional SP3

 

When I plug in a headset (with mic of course, for skype), strange things start like this:

 

1. I can hear the output sound, the jack can detect which plug I plug in

2. But the INPUT (back or front) which is in my case, the MIC, DOES NOT WORK AT ALL.... Jeeze, it drives me NUT!!!

3. I have turned on ALL the volume related to "MIC" but to no avail. Even the Recording mic volume is grey-out... really no-hope?

4. I did the Hardware test, it could not detect the mic (no movement from the sound bar)

5. The headset works well on other machine!!!!

 

 

Can somebody tell me that the onboard card got a problem and I have to buy another card???

 

Thanks a lot in advance guys, really

 

James

Message Edited by Jamesnb on 06-26-2009 12:19 PM
Intern
RAMP
Posts: 62
Member Since: ‎06-25-2009
Message 2 of 2 (5,940 Views)

Re: Realtek HD Audio: Output:OK, Input (Mic): NOT WORKING??!?!?!?!?!?!?

now what you can try is can try to test the MotherBoard once and if there is any issue with the onboard card then you have to replace the card.

if there is no issues with the MotherBoard then try entering device manager in safemode and uninstall the drivers once and check if its working.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation