Won't let me restore to Factory Settings (9152 Views)
Reply
Honor Student
Glazy
Posts: 3
Registered: ‎10-02-2011
Message 1 of 6 (9,152 Views)

Won't let me restore to Factory Settings

The family has 2 identical 'Hewlett Packard (HP) Pavilion P6210UK / Athlon II X4 620 2.6GHz / 4GB / 1TB / LightScribe DVD-SM / Windows 7 Home Premium / Desktop PC (VG245AA)'  My machine has started to run very slow these past few months and after various virus checks, registry scans etc... which came up with nothing, I decided to back up all my work etc... onto an external hard drive and resore machine to factory settings, at the same time my son said he's do the same with the family machine downstairs, he went through the Recovery Manager and it set the machine back to square 1, however my machine won't let me do this, it's asking for a recovery disc, or if I go the pressing F8 route after I've put my password in it has 3 options but the 'System Recovery' option in greyed out, it quite simply won't let me click on it. Now I was to understand that once I'd backed up what I needed the machine would reformat itself from a copy of Windows 7 already stored internally on the machine like our other PC did. Please can anyone help me by telling me another way to reset my PC back to it's factory settings ?

 

Thank You !

Provost
DavidPK
Posts: 29,381
Registered: ‎09-24-2010
Message 2 of 6 (9,121 Views)

Re: Won't let me restore to Factory Settings

Hi,

 

Shut down the PC.  Tap away at f11 as soon as you press the power button to see if this will launch Recovery Manager - further details regarding this can be found on the link below - see 'Starting a Recovery from the start-up logo screen'.

 

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01867418&tmp_task=useCategory&cc=us&dlc=en&lc=e...

 

Regards,

 

DP-K

---------------------------------------------------------------------------

****Click the White Kudos star to say thanks****
****Please mark Accept As Solution if it solves your problem****
****I don't work for HP****


Microsoft MVP - Microsoft Windows Expert - Consumer

Honor Student
Glazy
Posts: 3
Registered: ‎10-02-2011
Message 3 of 6 (9,114 Views)

Re: Won't let me restore to Factory Settings

Hi,thanks for the reply ! I've already tried the F11 button and that takes me to the same screen where the 3rd option is greyed out/non clickable for me. And I've also followed the instructions on the video a few days ago but to no effect. :smileysad:

Provost
DavidPK
Posts: 29,381
Registered: ‎09-24-2010
Message 4 of 6 (9,111 Views)

Re: Won't let me restore to Factory Settings

Hi,

 

If both PCs are identical, have you created a set of Recovery DVDs on either PC - if you can create these discs on either one of your machines, they should work on the other one.  See the link below for a guide on creating your Recovery Discs.

 

http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&docname=c01867124

 

The only other solution would be to order a replacement set of Recovery Discs using the link below.

 

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00810334&cc=us&lc=en&dlc=en

 

If you have any problem with this link, order them directly from HP.

 

If you live in the US, contact HP Here.

 

If you are in another part of the world, start Here.



Regards,

 

DP-K



---------------------------------------------------------------------------

****Click the White Kudos star to say thanks****
****Please mark Accept As Solution if it solves your problem****
****I don't work for HP****


Microsoft MVP - Microsoft Windows Expert - Consumer

Honor Student
Glazy
Posts: 3
Registered: ‎10-02-2011
Message 5 of 6 (8,980 Views)

Re: Won't let me restore to Factory Settings

Oh well it took some time but I eventually got my machine restored back to factory settings, but sadly that hasn't solved any of my problems, the machine is still running extremely slow, even just opening a folder or a webpage is a chore, with (Not Responding) coming up and me having to wait a minute or so until it decides to free itslef up. I've run all the HP Hardware Diagnostic Tools, such as System Test, Motherboard Test, System Stress Test etc... and I get the green tick across the board, I was hoping something would at least flag up saying there was a fault so at least I could identify a problem, yet even though the machine is back to bare bones with a 1TB drive almost empty it's running slower than my first PC I had 11 years ago, yet when I got it a year or so ago it ran fine for a good 8 months or more before I noticed it slowing down !! :smileysad:

Student
Nowsherwan
Posts: 1
Registered: ‎06-20-2013
Message 6 of 6 (5,756 Views)

Re: Won't let me restore to Factory Settings

I am having the same problem, how did you restore it back to factory settings with the option grayed out?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation