Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Highlighted
Professor
Posts: 1,873
Member Since: ‎12-04-2012
Message 1 of 1 (169 Views)

We no longer support Internet Explorer v10 and older. Upgrade to a newer version or use a different

Product Name: Pavilion DX6500 notebook
Operating System: Microsoft Windows 10 (64-bit)

I just installed Windows 10 Pro (64-bit) onto this Pavilion DX6500, and it's working fine.

 

But, when I use Internet Explorer 11 to access this forum, I see a message:

 

    We no longer support Internet Explorer v10 and older. Upgrade to a newer version or use a different browser. 

 

Huh?  IE11 *IS* "newer" than IE10.

 

**bleep**?

Reply
0
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation