Question
Reply
 
Honor Student
aczace87
Posts: 2
Member Since: ‎07-15-2012
Message 1 of 2 (369 Views)

Problem with a new motherboard on HP G62 at startup

I installed a new motherboard for hp g62 from ebay. they gave me an oem motherboard with that same replacement number the old motherboard said. So I installled it and the laptop worked. It even goes to windows but the problem is the startup. when I start it up I get a screen that says "Product information not valid" The following product information programmed into the system board is missing or invalid - System board (ooa) product name product config product serial number product number. Than it tells you to hit enter to continue startup. I want this message to go away is there anyway?

Regents Professor
Kalt
Posts: 3,508
Member Since: ‎11-19-2008
Message 2 of 2 (361 Views)

Re: Problem with a new motherboard on HP G62 at startup


aczace87 wrote:

I installed a new motherboard for hp g62 from ebay. they gave me an oem motherboard with that same replacement number the old motherboard said. So I installled it and the laptop worked. It even goes to windows but the problem is the startup. when I start it up I get a screen that says "Product information not valid" The following product information programmed into the system board is missing or invalid - System board (ooa) product name product config product serial number product number. Than it tells you to hit enter to continue startup. I want this message to go away is there anyway?


There's nothing you can do about removing that message without re-programming the BIOS with the correct information.  The only way to do so is with the BIOS tools used by the service center.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation