Question
Reply
 
Provost
WyreNut
Posts: 11,732
Member Since: ‎07-03-2010
Message 1 of 1 (562 Views)

Copy/Paste issue: Android ICS vs. lithium Forum software

[ Edited ]

I have several devices around the house that run Android ICS (two HP touchpads, and a Samsung Galaxy SIII), and each one exhibits the same issue with lithium forums - an inability to paste text copied from another source.  Be it an URL, or text from another post, each device just stares back at me and refuses to open the "PASTE" dialog.  This makes answering posts here quite tedious at times when pasting an URL for another post would be beneficial to a user desiring help!

 

This occurs when choosing the "Desktop" User Agent (my usual choice) or when "Android" is selected.  Strangely, when the SIII accesses the Forum, and the mobile version opens, copy and paste work correctly!  When I change the UA to "Desktop View", the issue re-appears.

 

Copy/Paste works correctly in other websites and applications, i.e. Facebook, Twitter, etc... lithium's software seems to be an exception.

 

Any other Android users out there seeing the same issue?

 

WyreNut

-------------------------------------------------
I am a Volunteer here, not employed by HP.

You too can become an HP Expert! Details HERE!


If my post has helped you, click the Kudos Thumbs up!
If it solved your issue, Click the "Accept as Solution" button so others can benefit from the question you asked!
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation