Question
Reply
 
Student
Posts: 1
Member Since: ‎10-03-2011
Message 1 of 3 (2,254 Views)

Safe mode hangs on loading Atipcie.sys

Hello,

Can anyone help me? Out of the blue by HP laptop will not load Windows, it is bascially stuck at the Windows logo screen and it looks as if it is loading but it just hangs in there..

 

Product number: HP Pavillion dv4-1275mx

OS installed: Vista Home  windows version 6.0 build 6001: service pack1

Error message:  windows loading screen on, but it never loads it is stuck at the Windows logo screen

 

Attempting to load into Safe mode it gets stuck on:

\windows\system32\drivers\Atipcie.sys

 

Attempting to launch the repair utility gets me no-where. After loading the files, it goes into the same Windows logo screen.

Would greatly appreciate your help!!

Thanks!

Reply
0
Student
Posts: 1
Member Since: ‎03-03-2012
Message 2 of 3 (1,499 Views)

Re: Safe mode hangs on loading Atipcie.sys

I am having the same problem.  It seems that this occurred during a regularly scheduled Micro-shaft update.  Have not yet found a solution to this problem but will post if anything changes.

If anyone else is having this problem or knows the solution, please post information to this thread.

Student
Posts: 1
Member Since: ‎11-12-2015
Message 3 of 3 (94 Views)

Re: Safe mode hangs on loading Atipcie.sys

[ Edited ]

I have the same problem.  When I turned my computer on this morning it began installing 20,000+ updates, when it finished I was left with the Microsoft logo screen appearing to be loading something, but it never stops.  Manually restarting the computer by holding in the power button, Windows will give you the option of three different safe modes and normal start.  All safe modes  stop on (windows\system32\drivers\AtiPcie.sys).  Then it again goes to logo screen where wheel keeps on spinning.  Seeing it in words reminds me of a Kansas song (or somebody like that).  Starting Windows with the normal Windows start option leads  to a perpetual Windows strobe light, cycling between blue windows logo screen and a black screen.  I am using a HP Touch Smart 300 PC.  Is there a fix or is it toast?

 

Using Windows 7

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation