Question
Reply
 
Student
BSU Dude
Posts: 1
Member Since: ‎04-29-2009
Message 1 of 2 (2,466 Views)

DC5750 New Power Supply Problems

[ Edited ]

I have a DC5750 (mini case). Everything is working fine with it. It comes with a 300W power supply. I am in the process of purchasing a new video card for it but the video card requires at least a 500W power supply. I purchased a Cooler Master Extreme Power Plus 550W PSU (http://www.coolermaster.com/products/product.php?act=detail&id=5888).

 

When I plug in the new power supply and turn on the PC the fans start to spin and then stop and the front power LED goes red and i get 9 continuous beeps followed by a couple of seconds of silence and then the pattern repeats itself. I have checked the HP website documentation for the DC5750 and it says that when you get these beeps to make sure that the correct voltage is set on the back of the PSU. I have made sure of this, it is set to 115V. There was also a long paragraph about the kind of power cord that you should use and I did use the one that came with the PSU and also the one that I was using before hand, but no still dice.

 

I have unplugged everything except the power to the motherboard when testing it and still nothing. I have sure that the 4-pin connector that goes from the PSU to the mobbo is labeled P3 to match the label on the motherboard. I tried putting in the old power supply and everything works like a charm again.

 

I read somewhere on these forums last night something about the CPU fan sensor and how some people had to trick their systems into thinking the power supply was putting out the same voltage as the original one. They did this by connecting two pins together but there was something about the fact that the pain had to be rated at 100ohms or something. I couldn't quite understand the solution and since it wasn't my same PC model and it was an old post I decided not to try anything of that sort just yet.

 

Like i said, the PC was running fine before and it is still running ok right now with the old power supply, I would like to upgrade the PSU though with the new 550W one. After i put the old PSU in i went back into the BIOS to see if there was anything related to the power supply that would stop it from booting but I didnt see anything relevant.

 

Does anyone have any ideas?

 

Thanks,

BD

 

Edit: I just tested the new PSU on a different system and it works just fine.

Message Edited by BSU Dude on 04-29-2009 08:38 AM
Honor Student
TheDude2
Posts: 2
Member Since: ‎07-27-2010
Message 2 of 2 (1,612 Views)

Re: DC5750 New Power Supply Problems

Do you remember that post about creatind a resistor connector to bypass? I have a fan not detected eror with my new PSU on the DC5750.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation