Question
Reply
 
Top Student
sgfrkk96
Posts: 9
Member Since: ‎01-20-2013
Message 1 of 5 (460 Views)

HP Dv9640us Turns on then off? Nvidia?

Hi guys, I have my DV9640us dis-assembled in the basement for the second time I've owned it. The graphics chip failed again so I did another reflow on it. The laptop now turns on, then immediately, off. After trying another reflow I'm still having the same problems. Any suggestions as to why the computer is doing this? I heard it's because of nvidia chip problems. I got the chip up to about 450 degrees in the center, though I don't think the heat was evenly distributed. I just want this laptop working as my spare ubuntu/ fun computer. Thanks!

 

THE STORY--------------------------------------------------------------------------------------------------------------------------

 

How I got this laptop: Back before summer of 2012, my friend and I were messing around at his shop, and working on his truck. He wanted to go to the scrap metals garage on the other end of the complex, since he knows the guys working there and they give him free things. So while he looked at metal piping, I was agape at the stack of laptops sitting on the table. My dad used to have a dv6000, which eventually died. First the speakers, then power button, then the microphone (all related to cheap ribbon cables). Soon it wouldn't turn on so he threw it away. I always liked the hps from that era for some reason though. Amongst the stack were two dv6000, and one of the flagships, a dv9000. I immediately asked my friend if he'd lend me money, and 20$ later I was walking away. 


How I repaired it: After installing my friends hdd from his also failed dv6000 (dead screen), I booted up to see how the laptop reacted. To my surprise, the power button worked, and the speakers made the windows noise. I knew something was wrong after the screen was dead. So the long repair began. I had the laptop stripped all the way down to the motherboard, finally, after a decent amount of time. I knew I had to reflow the video chip, since these laptops had the WORST cooling design ever, and it created a massive lawsuit. Aside from that, I pulled the heatsink off, cleaned it, and my same friend from the shop came over with a heat gun. We reflowed the chip and had a bluepoint thermometer aimed at it. After 3 days of trial and error, I realized the ram needed to be in the computer for the screen to light up. It worked! After a long reassembly for almost 3 hours, my masterpiece was complete. It was the first real big repair I had done. 

Top Student
sgfrkk96
Posts: 9
Member Since: ‎01-20-2013
Message 2 of 5 (443 Views)

Please Someone help?

SOMEBODY HELP PLEASE I BEG OF YOU!

Top Student
sgfrkk96
Posts: 9
Member Since: ‎01-20-2013
Message 3 of 5 (431 Views)

Re: Please Someone help?

Seriously nobody can help me at all?!

Regents Professor
Cloud_Strider
Posts: 5,568
Member Since: ‎09-23-2010
Message 4 of 5 (411 Views)

HP Dv9640us Turns on then off? Nvidia?

I am afraid that there isn't much else to do at this point.

Since reflowing the video card chip is not working, then the next step would be to replace the motherboard itself.

However, the cost of repairing it may not be worth it.

If that is an option you are interested in, then you can get the system board part number from page 92 of this guide. Be sure to choose the motherboard that matches the system configuration (how much video RAM it had and processor brand).

I am showing that the unit has an Intel processor with 256MB of RAM dedicated to the video card. The part number for the motherboard should be 447983-001. I checked HP's part site, but it didn't seem this board is still available. You could try searching for that motherboard on the Internet, but order with caution knowing that it may be a used board since it is no longer available new from HP.







Signature
↙-----------How do I give Kudos?| How do I mark a post as Solved? ----------------↓
Top Student
sgfrkk96
Posts: 9
Member Since: ‎01-20-2013
Message 5 of 5 (374 Views)

Re: HP Dv9640us Turns on then off? Nvidia?

I still tried several more reflows to no avail... is there anything that I'm missing? What's causing it to turn on then immediately off?!

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation