Honor Student
Posts: 2
Member Since: ‎05-12-2010
Message 1 of 4 (735 Views)
Accepted Solution

HP Evolve 810 Network Issues

We have an Evolve 810 tablet PC running Windows 8 (64-bit) and having some strange network adapter issues going on.  We use an HP dock for when this tablet is at the users desk. But when the user undocks, and then comes back to dock, the network adapters (wired and wireless) stop working. Only work around is to uninstall the adapters from device manager, and then reinstall the drivers. This happens every time the user undocks and docks. We have downloaded the latest HP driver pack to install the latest drivers for both adapters, which temporarily fixes the isue, but once the user undocks, the issue happens again. Any suggestions before I contact HP phone support?





Associate Professor
Posts: 1,333
Member Since: ‎02-20-2013
Message 2 of 4 (715 Views)

Re: HP Evolve 810 Network Issues



Check your Bios version and other driver


For installlation deactivate the Virusscanner


Install the new Intel drivers


Say thanks by clicking the "Kudos! Star" which is on the left.

Make it easier for other people to find solutions, by marking my answer with "Accept as Solution" if it solves your issue.

Posts: 85
Member Since: ‎05-02-2010
Message 3 of 4 (702 Views)

Re: HP Evolve 810 Network Issues

If you use wireless/wired interchangeably, I suggest you go into the BIOS and set it so that it automatically disables (LAN/WWAN switching) either of the two when you're not using it. I don't have this problem at work with the docking station, but maybe the network setup is the issue and this might solve your problem.
Honor Student
Posts: 2
Member Since: ‎05-12-2010
Message 4 of 4 (675 Views)

Re: HP Evolve 810 Network Issues

Thanks for the replies. It's looking more and more like a corrupt user windows profile that was the cause of this.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation