Question
Reply
 
Honor Student
BrianFL
Posts: 3
Member Since: ‎11-03-2010
Message 1 of 3 (1,180 Views)

HP Pavilion DV1000 - Error: PXE-E61 After installing new HDD

Please help. My hard drive crashed so I installed a new WD800BEVE from Western Digital. The old one is a Toshiba MK8025GAS. When I try to boot from the CD I get Error: PXE-E61 (media test failure, check cable).

If I connect to my LAN I get Error: PXE-E53 (no boot filename received). It did boot partially with the old drive but many errors. When I ran CHKDSK it deleted a bunch of files that were corrupt. The old drive does load the system disk, but the new drive does not.

 

Thanks! Brian:smileysad:

Provost
Huffer
Posts: 12,024
Member Since: ‎11-12-2008
Message 2 of 3 (1,166 Views)

Re: HP Pavilion DV1000 - Error: PXE-E61 After installing new HDD

Check the boot order. The new hard drive is blank, and cannot boot. If you are getting to PXE boot message, that is usually the last ditch boot option...all others have failed. Make sure the CD drive is first in the boot order. You are not booting from LAN I would wager because there is no PXE boot server in your system.

Honor Student
BrianFL
Posts: 3
Member Since: ‎11-03-2010
Message 3 of 3 (1,153 Views)

Re: HP Pavilion DV1000 - Error: PXE-E61 After installing new HDD

**update**

First I want to thank you for the reply. I discovered the system automatically disabled the HDD. So, I re-installed Win XP and everything went smoothe. I then installed the the drver disk, no problem untill it rebooted. Then the PXE error came back so, Iwent into CMOS and found the HDD disabled again. At present I think I'm ok. If you have any other thought they would be much appreciated.  Thanks again, Brian

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation