HP Pavilion dv7-1240us volume control touch sensitive not working (31052 Views)
Reply
Tutor
BMWh0r3
Posts: 8
Member Since: ‎02-27-2009
Message 1 of 51 (31,052 Views)
Accepted Solution

HP Pavilion dv7-1240us volume control touch sensitive not working

vista 64bit

 

the touch controls for the volume, wireless on/off, and mediasmart are not working. i'm getting annoyed with contacting hp over this. does anyone have a similar issue and hopefully a fix? i'm about to use this laptop for target practice with my glock and ar15

Tutor
GeNioS
Posts: 3
Member Since: ‎02-27-2009
Message 2 of 51 (31,056 Views)

Re: HP Pavilion dv7-1240us volume control touch sensitive not working

I have a dv7-1245dx and just started having the same problem......only had it for a few days....

Tutor
BMWh0r3
Posts: 8
Member Since: ‎02-27-2009
Message 3 of 51 (31,020 Views)

Re: HP Pavilion dv7-1240us volume control touch sensitive not working

its a pain in the ass isn't it? i can't return it to the store as circuit city is going out of business. i can't stand the tech support. i'm better off blowing the **bleep** thing up
Tutor
BMWh0r3
Posts: 8
Member Since: ‎02-27-2009
Message 4 of 51 (31,065 Views)

Re: HP Pavilion dv7-1240us volume control touch sensitive not working

screwed up on clicking where i wanted to. after alot of searching try unplugging your laptop. remove the battery. press and hold the power button for 30 or so seconds. install the battery and reboot. press f10 which will take you into the cmos/bios settings.  save and exit...let it boot into windows. should work.
Tutor
GeNioS
Posts: 3
Member Since: ‎02-27-2009
Message 5 of 51 (31,086 Views)

Re: HP Pavilion dv7-1240us volume control touch sensitive not working

Wow...what a crazy fix.....looks like it worked though!  I started wondering if it wasn't the heat from the laptop.......hmmmmmm......

Tutor
BMWh0r3
Posts: 8
Member Since: ‎02-27-2009
Message 6 of 51 (31,002 Views)

Re: HP Pavilion dv7-1240us volume control touch sensitive not working

it worked for a few days for me. mine just screwed up again. **bleep** shotty hp/comcrap laptops
Tutor
GeNioS
Posts: 3
Member Since: ‎02-27-2009
Message 7 of 51 (30,999 Views)

Re: HP Pavilion dv7-1240us volume control touch sensitive not working

Agreed...I'm wondering how much of it has to do with the battery.....I think it may just be the heat if it's on a long time....but it's not that warm over by the wi-fi light/button on the right....shouldn't matter....unless the touch sensors end up at a point on the left side there where the laptop is the hottest....that wouldn't make any sense though....right?

Top Student
mattsdaddy
Posts: 6
Member Since: ‎03-27-2009
Message 8 of 51 (30,470 Views)

Re: HP Pavilion dv7-1240us volume control touch sensitive not working

I can disable my wireless by pushing the mute button on the panel. Right now the sound is listed as muted, yet I have sound emanating from the speakers. The volume button is erratic. The pulling of the battery and discharging the system does not seem to be the answer since it returned on the machine. I thought maybe my bluetooth phone was affecting it, but this is not the case. I also have the remote which works intermittently. This seems like a hardware problem more than anything.
Top Student
mattsdaddy
Posts: 6
Member Since: ‎03-27-2009
Message 9 of 51 (30,489 Views)

Re: HP Pavilion dv7-1240us volume control touch sensitive not working

Thanks for the article. Fortunately for me, my GPU is not listed among the ones affected. The machine itself is less than a month old. I already have a claim filed and a box being sent to repair the unit. I will have to check the temps out just in case. I will post a follow-up to let you and everyone else know if the GPU temps are too high, although there does not seem to be too much heat emanating from the machine
Honor Student
feudalkaos
Posts: 2
Member Since: ‎04-03-2009
Message 10 of 51 (30,274 Views)

Re: HP Pavilion dv7-1240us volume control touch sensitive not working

I have a DV7-1245DX that is having the same issues. My problem has happened since i first turned it on. I have not yet tried pulling the Batt but i will as soon as i get a chance. I read another forum somewhere of people with the same issues on other models and most of them said sending it back to HP only helped for a while. Has anyone upgraded to Vista Ultimate? Could that possibly fix the issue. I would like to know if were all having a hardware issue or a software issue here.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation