Question
Reply
 
Honor Student
Grimbo711
Posts: 1
Member Since: ‎02-05-2012
Message 1 of 6 (4,421 Views)

HP Probook 6560B

Hi,

Im having issues with a HP Probook 6560B, where I am unable to boot it up at all (does not even power up).

I was curious if there is any known errors regarding power up issues or there is a simpler solution then to send the laptop off for warrenty.

 

I've already done some troubleshooting which hasn't fixed the issue:

 - Removed battery and replaced with a known working/charged one

 - Disconnected battery completely and plugged in AC adapter.

 - Tried using 2 known working AC adapters, from other HP Probook 6560B's..

 

I should also note that the entire time the laptop has had power, the front power LED is blinking between white and amber. This is regardless of wether or not the battery is inserted.

 

Any help with this issue would be great.

Thanks

Top Student
pouwict
Posts: 2
Member Since: ‎02-13-2012
Message 2 of 6 (4,254 Views)

Re: HP Probook 6560B

same here...is there an explaination / sollution herefor?

Honor Student
Viper68
Posts: 1
Member Since: ‎02-23-2012
Message 3 of 6 (4,198 Views)

Re: HP Probook 6560B

We are having the same issue and the Laptop is new, just took it out of the box and imaged it.  Seems HP is not very quick to reply on this issue. 

Top Student
pouwict
Posts: 2
Member Since: ‎02-13-2012
Message 4 of 6 (4,174 Views)

Re: HP Probook 6560B

Hello everyone, I have send it op for the (Garranty) Repair Service. They replaced the motherboard and the bios version.
So I think this is the only sollution. The laptop was away for about 7-10 days.
good luck with it!
Top Student
Allycat78
Posts: 3
Member Since: ‎06-16-2012
Message 5 of 6 (3,630 Views)

Re: HP Probook 6560B

I have this same issue.  This is a new computer, less than 10 days old.  I'm sending this one in for warranty repair.

Student
MySimon
Posts: 1
Member Since: ‎06-28-2012
Message 6 of 6 (3,495 Views)

Re: HP Probook 6560B

[ Edited ]

Absolutely the same here: out of 8 6560b, 2 show the described behaviour.

 

Symptoms:

Battery was fully charged, System went to sleep or whatever, hit the anykey, nothing happens, hit the powerbutton, nothin either, it does not come back after hybernation oder poweroff, PowerLED is flashing.

 

Tried this:

Removing the battery, disconnect power, holding the powerbutton for at least 20 sec did not help.

 

Then:

Sent them back to hp for replacement, nothing heard sofar...

 

Seems to be a bad (monday morning) batch with a hw-defect of some kind related to bios.

 

Thanks

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation