Question
Reply
 
Honor Student
peddishravan
Posts: 3
Member Since: ‎08-30-2010
Message 1 of 11 (12,166 Views)

Showing "Plugged in, Charging" .... but not charging

Hi Everyone,

 

I bought HP Pavilion dv4 almost 18 months back .... suddenly it started giving me problems with charging the battery. When I start charging .. it says "Plugged in, charging" ... I left it for couple of hours while the system was switched on ... and I noticed that the charge was going down .... then I tried charging by switching off my laptop but still had no luck.

 

I checked my charger and the battery using my friends laptop which is same HP Pavilion dv4 and both were fine. In fact when I tested by placing my battery in my friends laptop it was completely charged to 100%.

 

I also tried charging my friends battery with my laptop and it is not charging. My operating system is Windows Vista.

 

Can someone please shed some light on this issue .....

 

Thanks in advance.

Provost
CherylG
Posts: 21,772
Member Since: ‎11-12-2008
Message 2 of 11 (12,153 Views)

Re: Showing "Plugged in, Charging" .... but not charging

Have you checked to see if there is a BIOS update posted for your model that addresses the problem? To find your drivers page use the button at top of this page_'Support & Drivers". You will need the full model number or P/N as input to find correct driver/updates page. Locating Model Number

 


******Clicking the Thumbs-Up button is a way to give Kudo's -Thanks!.******
**Click Accept as Solution on a Reply that solves your issue to help others who are searching**
Honor Student
peddishravan
Posts: 3
Member Since: ‎08-30-2010
Message 3 of 11 (12,134 Views)

Re: Showing "Plugged in, Charging" .... but not charging

I installed " WinFlash for HP Notebook System BIOS - Microsoft Windows-Based"  which Fixes an intermittent issue where the system cannot detect that the AC adapter is plugged in.  But, no luck. Still facing the same issue.

 

Thanks for the reply

 

 

Provost
CherylG
Posts: 21,772
Member Since: ‎11-12-2008
Message 4 of 11 (12,132 Views)

Re: Showing "Plugged in, Charging" .... but not charging

[ Edited ]

1-remove power cord and battery

2-press power button for 20 seconds

3-reinstall only power cord
 
4-power on

 

5-shut down and reinstall battery

 


******Clicking the Thumbs-Up button is a way to give Kudo's -Thanks!.******
**Click Accept as Solution on a Reply that solves your issue to help others who are searching**
Honor Student
peddishravan
Posts: 3
Member Since: ‎08-30-2010
Message 5 of 11 (12,109 Views)

Re: Showing "Plugged in, Charging" .... but not charging

 

I followed the steps given by you . First three steps are fine. But unable to switch on the power with out battery.

 

Is it possible that the charging circuit in the mother board is failed or some thing like that ? I have no clue what to do to fix the problem.

 

Any suggestions are most welcome.

 

Thanks for your reply.

Provost
CherylG
Posts: 21,772
Member Since: ‎11-12-2008
Message 6 of 11 (12,103 Views)

Re: Showing "Plugged in, Charging" .... but not charging

Have you tried your friend's power cord to see if your laptop will power on with no battery? If that fails, then yes it sounds as if you have a bad dc jack or motherboard issue.

 


******Clicking the Thumbs-Up button is a way to give Kudo's -Thanks!.******
**Click Accept as Solution on a Reply that solves your issue to help others who are searching**
Student
AriFranco
Posts: 1
Member Since: ‎01-04-2011
Message 7 of 11 (11,752 Views)

Re: Showing "Plugged in, Charging" .... but not charging

I'm work in a technical lab in brazil.

we have a lot of this problem here, it's because the bios file on hp is damage and don't resolve the original problem.

in some case the new bios (file sp48847.exe) resolve this for most notebook dv4, dv5, dv6, cq40, cq50....

but in some cases, the bios on hp site don't resolve and we need use another modify bios file to fix.

in this cases, some notebook on post, inform wrong number, press F1 to continue.

we are waiting HP put some new file to resolve this bug.

some labs here in brazil are made soldering in pcb to fix, but I think this is wrong, HP need revise bios file and fix.

 

Student
Usmanjic
Posts: 1
Member Since: ‎05-16-2011
Message 8 of 11 (11,257 Views)

Re: Showing "Plugged in, Charging" .... but not charging

hi(salam), Dear,

         i m using hp 6910p with windows 7 ultimate,

my ac to dc adapter just burned or just stop functioning when it just fallen from table , while my laptop was on, when the adapter fallen, my laptop goes off,

before that my laptop battery , and adapter were in good  working condition,

 

wt happen after this incident is that when ever i connected my (burnt) power cord to the laptop while its on batery power laptop turns off simeltaniously ,
than i brought my other hp 6910p laptop and i used 2nd adapter than my laptop did not responded like my 1st adapter reaction,
so i bought new adapter,and threw the old in dustbin.
now wt is the problem?
answer:
my battery is not charging with the new adapter,it alwas says (plugged in, charging)
but infact it never goes beyond zero.
so to check my battery i used it in my other laptop, othe other laptop charged it,

comming back to my own laptop it uses the battery wheater (working)adapter cord is connected or not ,
is it is the problem of any sorf of software, hardware,or fuse in my laptop or a mother board problem?
kindly do help me.
i shall be very thankfull to u

i used ur 1-5 steps but not working

Student
Waqas1985
Posts: 1
Member Since: ‎06-01-2011
Message 9 of 11 (11,139 Views)

Re: Showing "Plugged in, Charging" .... but not charging

i had same problem in my hp 6910p, battery icon displaying plugged in charging but battery was not charging at all.

some technical sevice personnel checked my machine and told that its "charging IC" has been burned. and will be replaced with a cost of Rs.2,000 in lahore.

Tutor
debenllc
Posts: 10
Member Since: ‎11-19-2012
Message 10 of 11 (7,197 Views)

Re: Showing "Plugged in, Charging" .... but not charging

OK, I tried all this-nadda :^(

 

HP 6910P purchased used worked fine for the past year... & realized the battery would not charge-purchased brand new battery. Plugged in the new battery and meter said it had a 75% charge so I left the laptop along for an hour (the amber led on the left front of the laptop stayed lit) and the charge was still at 75% :^(  Shucks!

 

Did a search for issues, tried uninstalling the drivers (the Power Options says that there 'could' be a second battery-I cannot find a place to plug one into the 'second charger') amd after all this now the Poswer meter says the battery has a 2% charge AND the amber charge led is out and only comes on on the reboot until the desktop shows up and goes out!

 

So I tried this battery out, hold button for 30 secs start, turn off install battery and after a couple of hard reboots the amber led is back on and the Power Meter says 0% remaining (charging). Turned the computer off with the amber led still lit for an hour and checked the Power meter- 0% remaining (charging)

 

Now what should I try?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation