Question
Reply
 
Intern
teleroncom
Posts: 31
Member Since: ‎08-08-2009
Message 1 of 3 (2,796 Views)

no sound from HDMI when hooked up to tv

When I run a HDMI cable from my notebook to my TV I get a great picture but no sound.  I'm using Window 7 ugrade.

Provost
DavidPK
Posts: 31,744
Member Since: ‎09-24-2010
Message 2 of 3 (2,794 Views)

Re: no sound from HDMI when hooked up to tv

Hi,

 

Open windows Control Panel, open Device Manager and open up Display Devices - make a note of the hardware listed here i.e. ATI, NVidia or Intel.

 

Next, connect your notebook via HDMI to your Tv.  Right click the speaker icon in the Taskbar and select Playback Devices.  Left click once ( just to highlight the entry ) the HDMI Output that has the same name as your display adapter and then click the Set Default button - see if you now have audio.

 

Regards,

 

DP-K

---------------------------------------------------------------------------

****Click the White thumb to say thanks****
****Please mark Accept As Solution if it solves your problem****
****I don't work for HP****


Microsoft MVP - Microsoft Windows Expert - Consumer

Provost
banhien
Posts: 32,507
Member Since: ‎01-29-2009
Message 3 of 3 (2,790 Views)

Re: no sound from HDMI when hooked up to tv

Hi,

 

This is a note from Dell forum:

 

Post Connection Problems:
1. If there is still no option to select "HDMI' as the default audio playback device, try re-installing or updating the graphics driver, or even try an older version. The graphics driver is the driver for HDMI audio, not the regular audio driver. A few people with Intel graphics had better results by uninstalling the graphics driver, rebooting, and letting Windows look for a driver (instead of downloading the driver from the Dell support site).
2. Try disconnecting and then reconnecting the HDMI cable.
3. If you are using Windows Media Player or Windows Media Center but get no HDMI audio even after it is selected as the default playback device, go to
Control Panel>Sound>Playback tab>Audio/Playback device>HDMI>properties>Advance>Exclusive Mode and uncheck "exclusive mode".
4. Try a different HDMI cable.
5. Try a different HDMI port on the TV.

 

Good luck.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation