Question
Reply
 
Tutor
peterjammo
Posts: 12
Member Since: ‎02-20-2013
Message 1 of 5 (154 Views)

CQ56-250EA boot issues

froze last week, on reboot it wouldn't post to bios with blink code 1   1    1    etc showing cpu error. Tried usual advised battery in/out holding down power button etc. Changed CPU, no difference. Finally got it to boot again by leaving it switched on for a couple of hours with blink code only, then switching off and on again (after seeing similar model advertised on ebay with same issue/same "fix").

 

Any suggestions what may be the issue, and how to deal with recurrence?

Tutor
peterjammo
Posts: 12
Member Since: ‎02-20-2013
Message 2 of 5 (142 Views)

Re: CQ56-250EA boot issues

Ran fine for a couple of hours then tried rebooting after massive win7 update. Shut down OK, but took 2 tries to reboot again. 1st try the same blink code came back. Seems to be working fine once it boots.

Tutor
peterjammo
Posts: 12
Member Since: ‎02-20-2013
Message 3 of 5 (115 Views)

Re: CQ56-250EA boot issues

Update - it ran beautifully for 2 days. Rebooted several times with no problem. Ran HDD and Memory tests, both passed. Shutdown last night and you guessed it back to square one today. Tried the leave it blinking for an hour idea twice with no result.

 

I'm guessing I need a new motherboard. Anyone care to offer an opinion?

Regents Professor
AttackofZaq
Posts: 4,472
Member Since: ‎10-09-2012
Message 4 of 5 (91 Views)

Re: CQ56-250EA boot issues

[ Edited ]

Hello peterjammo.  I understand you're having trouble booting your notebook.

When you replaced the CPU did you properly apply thermal paste?  If the thermal paste isn't properly applied the CPU could get hot and cause the notebook to power off.

I agree with your hypothesis though.  The next most likely problem would be something similar to a  short on the motherboard.  I suggest taking the notebook to a local computer repair store and having them take a look at it.  Many of these stores will diagnose an issue while you're in the store.  I'd suggest doing this before replacing the motherboard.

You could also contact HP Support if you'd like to inquire about a repair through them.  The number is 1-800-474-6836 for customers in US/Canada.  If you're in another part of the world you'd need to visit HP Support Worldwide to get your region's contact information.

I hope you have an excellent evening!

---------------------------------------------------------------------------------------------------
Please click the white star under my name to give me Kudos as a way to say "Thanks!"

Click the "Accept as Solution" button if I resolve your issue.

Tutor
peterjammo
Posts: 12
Member Since: ‎02-20-2013
Message 5 of 5 (75 Views)

Re: CQ56-250EA boot issues

Hi and thanks for the response. I did the thermal paste carefully. When the laptop was running after the cpu swap, it was running smooth fast and cool so I'm fairly sure heat didn't cause the problem post cpu swap. The original cpu however was poorly pasted and what paste was there was dry and hard after only 18 months, so I guess that the problem may have been caused by heat in the first place. I'm still a bit baffled as to how a short on the motherboard will prevent the cpu from being seen most of the time, but then on occasion boot OK and run perfectly until next shutdown even if that is 2 days later. That sounds more like a bios glitch to me. Still as I can't get it to boot at all now, I guess motherboard replacement is all that's left to try.

 

I don't have any local repair shops, and as the cost of a tested secondhand motherboard was 90% of the cost of a secondhand working laptop, I plumped for the replacement option. I'll either keep looking for a cheaper motherboard, or just keep the dead one as "spares" for my "new" one. The "new" one will be getting the cpu pulled and thermal paste redone very soon.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation