Question
Reply
 
Student
CSCRomni
Posts: 1
Member Since: ‎02-20-2013
Message 1 of 2 (297 Views)

Compaq presario CQ61-410US powers up only sometimes.

I have a the laptop mentioned above and have been tinkering with it now for some time with absolutely no results.

 

Here is what is happening in detail.

 

When you push the power button sometimes the laptop powers up and boots perfectly fine. Sometimes it doesn't power up at all.

 

This problem occurs only about once in every 5 attempts to boot it.

 

Once the problem does occure no amount of pushing the power buttom will turn it on until you have tried one of the  fixes I have listed below. These all seem to work most of the time with the exception of tapping it which always works.

 

  • Unplugging the power adaptor and plugging it back in.
  • Opening and closing the laptop.
  • tapping the plastic housing above the keyboard. (this always works the first time every time.)
  • picking the laptop up and shaking it for a few seconds

 

When it does boot it works perfectly fine with no issues.

 

I have disasembled the laptop a dozen times to check the power connection between the switch and the motherboard it all looks fine, and its firmly connected.

 

I have replaced the power jack with a brand new one on the advice of a friend. No idea why this would be an related but the part was cheap and I tried it.

 

 

The only other thing of any note is the fact that the battery will not charge. It is completely dead. The problem with turning on occures if the battery is in or out. It doesn't seem to make a difference.

 

 

I would blame the switch itself, but then just pushing it several times should turn it on which it seems not to do, you always have to do something to jar the laptop a little.

 

Anyways thanks for reading.

Distinguished Professor
AxshunJaxun
Posts: 2,594
Member Since: ‎01-29-2012
Message 2 of 2 (271 Views)

Re: Compaq presario CQ61-410US powers up only sometimes.

Hey CSCRomni,

 

You've done a great job troubleshooting already! 

 

Since tapping the keyboard housing above the keyboard works every time, you've checked all of the connections, and replaced the power jack, I would say the connector cable between the power button board and the motherboard may be shorting out. You could give that a try.

 

The part number 531215-001 includes the power button board, power button board cable and wireless activation button board. I got that information from this manual for your notebook on page 3-2 and 3-4. Here is a link to the HP Parts Store or you could try a search for that part number to shop around.

 

As for the battery, it sounds like it may need to be replaced but I don't think it affects your power on issue, since this issue happens whether the battery is in or not. The part number for the battery is 531775-001, page 3-5.

 

Please post the results and let me know if you have any questions or if these suggestions helped (this could help other users with similar issues) I'll keep an eye out for your reply.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation