Question
Reply
 
Intern
goaldith
Posts: 25
Member Since: ‎01-19-2011
Message 1 of 1 (312 Views)

HP Elitebook 8740w USB and wireless don't work after hibernate

I'm running Windows 7 x64, with the Intel i5 560M, 8gb of DDR3 667, ATI Firepro M7820. I've been having issues coming out of hibernate, the USB ports most of the time are left unpowered, and the wireless card doesn't work, the only way to fix it is to restart the laptop. Which brings me to my next problem, typically when I try to do that, it hangs at the shut down or logging off screen of Windows 7, to which I need to hold the power button to get it to actually turn off to be able to turn it back on. It has had all these issues since I got it, but they have steadily gotten worse and worse and happens more and more often.

 

Which also leads me to my 3rd issue. Since the day I pulled this laptop out of the box, it has been horribly slow on bootup and loading in to windows, which drives me absolutely crazy. My old desktop running Win 7 x64 that is about 4 years old does it so much faster then this thing does. I've spent hours trying to optimize it and speed it up, but nothing seems to work. I know it is probably a windows issue, but it has done it since day one, and it just keeps taking longer and longer. With this processor it should be faster then this on boot.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation