Question
Reply
 
Intern
Hallucinogen-X
Posts: 28
Member Since: ‎07-15-2013
Message 1 of 14 (1,380 Views)
Accepted Solution

Simple Pass Not Working With Google Chrome.

[ Edited ]

One fine day,Simple Pass just decided to stop working.I stopeed recieving the notification to swipe my finger.

 

It only works with Internet Explorer.I tried installing Mozilla Firefox,it didn't work.I re-installed Chrome several times,tried different versions too but nothing.

 

I uninstalled SimplePass and installed a new software called TrueSite.It worked with Firefox but not with Chrome.I have re-installed SimplePass several times but it refuses to work with chrome.

 

P.S.,The chrome extension "Website Logon"is installed and enabled in Chrome.

 

After re-installing SimplePass 5.3,it refuses to open.It is installed correctly and gives no errors yet when i open the software it opens for a second before quickly crashing without giving any error.

 

I do not want to uninstall Validity Sensors and risk totally losing the fingerprint reader functionality.If possible please do not recommend it.The validity sensors are working fine,the problem is with SimplePass.

 

 

PLEASE HELP ME!

 

 

My Validity Sensor's driver version is : 4.3.205

The version of SimplePass at the time of the problem was : 5.3

Regents Professor
UniProg
Posts: 4,677
Member Since: ‎12-15-2011
Message 2 of 14 (1,358 Views)

Re: Simple Pass Not Working With Google Chrome.

Hello Hallucinogen-X,

 

What is your product number and operating system?

 

 

Thanks,

 

 

Signature
↙-----------How do I give Kudos?| How do I mark a post as Solved? ----------------↓
Intern
Hallucinogen-X
Posts: 28
Member Since: ‎07-15-2013
Message 3 of 14 (1,354 Views)

Re: Simple Pass Not Working With Google Chrome.

I'm using HP Pavillion DV6 Notebook and the operating system is Windows 7 Home Premium.

Regents Professor
UniProg
Posts: 4,677
Member Since: ‎12-15-2011
Message 4 of 14 (1,334 Views)

Re: Simple Pass Not Working With Google Chrome.

That is not the product number.  Please click on my link and provide the product number.

 

Thanks

Signature
↙-----------How do I give Kudos?| How do I mark a post as Solved? ----------------↓
Intern
Hallucinogen-X
Posts: 28
Member Since: ‎07-15-2013
Message 5 of 14 (1,324 Views)

Re: Simple Pass Not Working With Google Chrome.

Oops.My bad.

 

The product number is : QG477PA#ACJ

Intern
Hallucinogen-X
Posts: 28
Member Since: ‎07-15-2013
Message 6 of 14 (1,282 Views)

Re: Simple Pass Not Working With Google Chrome.

So do the experts at HP not know how to fix this problem because no one's replied.

Regents Professor
UniProg
Posts: 4,677
Member Since: ‎12-15-2011
Message 7 of 14 (1,269 Views)

Re: Simple Pass Not Working With Google Chrome.

[ Edited ]

Thank you for your reply.

 

Take a look at this document and let me know if the troubleshooting steps help resolve your SimplePass issue.

 

Good luck!

Signature
↙-----------How do I give Kudos?| How do I mark a post as Solved? ----------------↓
Intern
Hallucinogen-X
Posts: 28
Member Since: ‎07-15-2013
Message 8 of 14 (1,262 Views)

Re: Simple Pass Not Working With Google Chrome.

That fixed the problem and now i do get the simple pass pop up however for some reason,simple pass does not input the username and password after swiping the finger.I saved the passwords in simple pass,it asks me to swipe my finger to login,i swipe my finger,the pop up dissapears but there's no text in the fields.Now what?

Regents Professor
UniProg
Posts: 4,677
Member Since: ‎12-15-2011
Message 9 of 14 (1,260 Views)

Re: Simple Pass Not Working With Google Chrome.

Thanks for the update.  I'm sorry it didn't totally fix your issue.  Take a look at this and let me know if it helps.

 

Good luck!

Signature
↙-----------How do I give Kudos?| How do I mark a post as Solved? ----------------↓
Intern
Hallucinogen-X
Posts: 28
Member Since: ‎07-15-2013
Message 10 of 14 (1,205 Views)

Re: Simple Pass Not Working With Google Chrome.

Thanks for the reply.

 

I seemed to have fixed the problem on my own.Rather than clicking on "Save Password" in the simple pass popup,i manually entered the websote address,username and password in the simple pass software and that seems to have fixed the problem :smileyhappy:

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation