Question
Reply
 
Honor Student
Raumpatrouille
Posts: 2
Member Since: ‎03-10-2011
Message 1 of 3 (50,879 Views)
Accepted Solution

Unknown Device - ACPI\HPQ0006\2&DABA3FF&0 on Compaq 8510p

Due to a rootkit I had to reinstall Windows XP Pro on an HP Compaq 8510p notebook and now I have an unknown device in the device manager.
It is a device instance ID and it is ACPI\HPQ0006\2&DABA3FF&0. (this is definitely NOT the TPM-Module :-)
The driver even can not be located on the application and driver recovery DVD.
Do you have any ideas what driver to download to resolve this issue? Any suggestions would be appreciated. Thanks.

Provost
DavidPK
Posts: 31,615
Member Since: ‎09-24-2010
Message 2 of 3 (50,866 Views)

Re: Unknown Device - ACPI\HPQ0006\2&DABA3FF&0 on Compaq 8510p

Hi,

 

Download and install the driver for Quick Launch Buttons on the link below.

 

ftp://ftp.hp.com/pub/softpaq/sp49001-49500/sp49104.exe

 

When the installation has completed, restart the notebook and check if this has resolved the issue.

 

Regards,

 

DP-K

---------------------------------------------------------------------------

****Click the White thumb to say thanks****
****Please mark Accept As Solution if it solves your problem****
****I don't work for HP****


Microsoft MVP - Microsoft Windows Expert - Consumer

Honor Student
Raumpatrouille
Posts: 2
Member Since: ‎03-10-2011
Message 3 of 3 (50,856 Views)

Re: Unknown Device - ACPI\HPQ0006\2&DABA3FF&0 on Compaq 8510p

Yes, sir. This resolved my issue!

 

Thank you very much!

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation