Question
Reply
 
Tutor
Camaron_nzg
Posts: 16
Member Since: ‎01-24-2009
Message 1 of 3 (3,546 Views)

Vista to xp-SP3 on CQ60-200 AUDIO Driver?

Ive Got the whole assembly running xcept sound.

 

Even with a UA Bus Driver, I always get:

 

"Driver installation failed: Could not find the MEDIA device for this driver." After a normal install attempt.

or"This device cannot start(code10)" After a forced install attempt.

 

Help me out here? Do I need a different bus driver or different procedure?

Distinguished Professor
Rakhmad
Posts: 2,817
Member Since: ‎11-21-2008
Message 2 of 3 (3,514 Views)

Re: Vista to xp-SP3 on CQ60-200 AUDIO Driver?

Hi Camaron_nzg,

 

I noticed that you had an other thread regarding XP instalation.

Hopefully you had solved this problem, however you had not, please try the following steps.

 

For the instalation of MS-UAA, please confirm the instalation by checking in Device Manager under System Devices to see if MS UAA installed properly.

There should be a listing for Microsoft UAA Bus Driver for High Definition Audio.

If not, you should have a PCI with yellow!.
Right click it and Update Driver,
No to Connect, No to Search and last Install Automatically.

For some particular model XP-SP3 would give you a lot of problems since many of XP drivers were built based on SP2.

____

 

Please use the following MS-UAA and Audio driver

 

MS-UAA (required with a reboot before Audio, Nvidia Audio and modem drivers), here

 

Conexant SmartAudio 221 (fix microphone problem by forum user) here

 

How to install:

Unzip to a folder.run installer.

 

if it errors use Device Manager.
From Device Manager,right click "Audio Device on HD",choose Update driver,
No to connect, Install from a list or specific location,

 

Select Don't Search, I will choose the driver to install,
For the Hardware Type select 'Show All Devices'
Remove the check from "Show Compatible Hardware" and click on "Have Disk".
Next...browse to the unzipped folder and choose the "WiSVHe5.inf".
Ignore XP when it complains.
Reboot.

 

Good luck

 

______

Pavilion DV2922TX, XP-SP3 32bit, Intel T5750 2.0Ghz, Nvidia Geforce 8400M GS with 128MB, 4GB 667 DDR2, 250GB HDD
Provost
CherylG
Posts: 21,760
Member Since: ‎11-12-2008
Message 3 of 3 (3,499 Views)

Re: Vista to xp-SP3 on CQ60-200 AUDIO Driver?

Some have had issues with my Conexant 221 hosted at Mediafire timing out.If you have that problem, try the alternate link below_still using the directions above for installing.

 

http://cid-3f10d7c1771f7efe.skydrive.live.com/browse.aspx/Public


******Clicking the Thumbs-Up button is a way to give Kudo's -Thanks!.******
**Click Accept as Solution on a Reply that solves your issue to help others who are searching**
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation