Question
Reply
 
Honor Student
kendaddy
Posts: 2
Member Since: ‎06-17-2010
Message 1 of 4 (4,185 Views)

Workstation XW8200 and windows 7 64 bit

Hi everyone,

  I have a XW8200 with 2 x 3.6 gig xeon processors that are 64 bit capable. I can install XP 64 bit with no problem, but trying to install windows 7 64 bit causes a system rejection of the installation. Microsoft's windows 7 compatability programme does not throw up any reason why it should not install, and says all is well with the system. I have 4 gig of Ram, and windows 7 32 bit is running with no problems at all.

  I did hear a rumour somewhere that unless the two processors are absolutely identical, this could cause the problem with windows 7 64 bit installation.Does anyone know if this is the case, and if so, is there a solution. System information details do indicate that the processors have slightly different specs. Does anyone know if Microsoft have a fix.?

 

 kendaddy.

py Honor Student
Honor Student
py
Posts: 2
Member Since: ‎01-24-2010
Message 2 of 4 (3,900 Views)

Re: Workstation XW8200 and windows 7 64 bit

This is a bit late, but I have been running a dual 3.6 Xeon XW8200 64 bit since win 7 came out, upgraded from XP but hard install, since I think it was designed to upgrade easily from Vista.  Biggest remaining issue is the Adobe Flash, so I still have a 32 bit IE and 64 bit, which I don't use. 

 

I have 10 meg installed but the OS only recognizes 8 meg; go figure.  I know that win7 will run with as little as 2 gig; I had mine running on 4 for a while.  I have another 2 gig that wouldn't install; got the old 5 beeps!  Runs very quick with the 8 meg recognition.  Also running Ubuntu 10 dual boot;  Unfortunately I have some dependance on office aps, especially access, otherwise I would swith totaly to opensystems.org aps and use linux. Free and work just as well as MS.

 

I was happy to get rid of outlook, since I am now retired and don't have the same VPN requirements.

 

I still have one machine on XP because it only has a max of .5 meg; but that laptop is just fine for what my SIL uses it for; email and a few games.

 

Hope by now you have found how to correct the problem you had.

 

Provost
Paul_Tikkanen
Posts: 43,934
Member Since: ‎07-13-2010
Message 3 of 4 (3,891 Views)

Re: Workstation XW8200 and windows 7 64 bit

Hi: 

 

There is now a beta version of the 64 Bit Adobe Flash player for the 64 bit IE. I used it the other day and it works fine.

 

http://kb2.adobe.com/cps/000/6b3af6c9.html

 

Paul

 

 

Student
angmed
Posts: 1
Member Since: ‎10-06-2009
Message 4 of 4 (3,789 Views)

Re: Workstation XW8200 and windows 7 64 bit

Out of warranty now, I’ve encountered an issue and find no answer in HP forums, running W7 64bit on an XW8200 3.6g, the system operating well and no issues, six SCSI hard drives installed, and one IDE drive, the boot drive. However, if I install a second IDE drive in the second connector, the system runs, but W7 takes 17 minutes to load. If it is an LSI Logic driver issue, can you please provide me with a link for the correct driver, if not, the reason why W7 slows down so. Thanks for the help.
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation