Question
Reply
 
yk Honor Student
Honor Student
yk
Posts: 2
Member Since: ‎02-19-2009
Message 1 of 8 (14,089 Views)

Audio problems on Compaq Presario CQ40

I recently bought a Compaq Presario CQ40 104TU, and when i start up the pc, sometimes the speakers work fine, sound and everything comes out from it. However some other times no sounds come out, though the drivers all work fine as reported by windows.

 

I've tried the troubleshooting on Compaq's support page, but it doesn't solve the problem.

Headphones still work though the altec lansing speakers have no sound. 

 

Any help, anyone? Thanks!

 

Compaq Presario CQ40 104TU

Vista Home premium SP1

IDT Audio

Top Student
airfarhan23
Posts: 2
Member Since: ‎07-03-2009
Message 2 of 8 (13,245 Views)

Re: Audio problems on Compaq Presario CQ40

try this bro..

 

 click start>on search column type "service">choose services> then windows will ask your permission.. click continue..>

then search for audio service..> press a right-click..> choose restart> then audio service will do a restart..

 

promblem is solve.. hhe :smileyhappy:

 

for question add my ym.. airfarhan@yahoo.co.id

yk Honor Student
Honor Student
yk
Posts: 2
Member Since: ‎02-19-2009
Message 3 of 8 (13,205 Views)

Re: Audio problems on Compaq Presario CQ40

Hey, it works like a charm!

Thanks man!

 

=D

Student
anjali
Posts: 1
Member Since: ‎07-13-2009
Message 4 of 8 (13,118 Views)

Re: Audio problems on Compaq Presario C700

my presario c 700's sound speaker is not working. i am trying for somany days.pleas help me to down load the software
Honor Student
gabrielle30
Posts: 2
Member Since: ‎03-02-2011
Message 5 of 8 (8,819 Views)

Re: Audio problems on Compaq Presario CQ40

hey!

 i also have the same problem. a while ago, i jacked in an external speaker when we had our production number.

No sound came out even though the music was playing. then, a buzzing sound came out of nowhere. We found out that it was coming from my comp, from the internal speaker. I tried using headphone, but still there's no sound. I have also followed ur instruction, but still there was no sound. WHAT SHOUL I DO??? please do help me. Finals is fast approching. i still have so many presentations to make.

 

THANKS and GOD BLESS.

:smileyhappy:)

Student
Don-Dado-Ritx
Posts: 1
Member Since: ‎07-18-2011
Message 6 of 8 (7,892 Views)

Re: Audio problems on Compaq Presario CQ40

Hey guy you are genius, it works but after restart the machine sound does not come. Why does it take a few seconds to load the sound in "Sound and Audio Properties" in control panel. Windows XP startup sound never come. Can you figure out please. DADO1452011

Student
tmasoe2007
Posts: 1
Member Since: ‎08-01-2011
Message 7 of 8 (7,783 Views)

Re: Audio problems on Compaq Presario CQ40

    my computer is no here sound ,but good dected sound driver,plz............can u help me?  

Honor Student
geniuzgrost232
Posts: 4
Member Since: ‎01-21-2012
Message 8 of 8 (6,294 Views)

Re: Audio problems on Compaq Presario CQ40


Don-Dado-Ritx wrote:

Hey guy you are genius, it works but after restart the machine sound does not come. Why does it take a few seconds to load the sound in "Sound and Audio Properties" in control panel. Windows XP startup sound never come. Can you figure out please. DADO1452011


Hey man... Try this method...

fix no sound compaq laptop after restart - This method is for Compaq Laptop.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation