Question
Reply
 
Top Student
hotlikeme
Posts: 6
Member Since: ‎11-12-2010
Message 1 of 9 (822 Views)

DV9000 win xp sound problem

Hey, i have a sound problem on my dv9000, i'm using win xp sp2. I installed microsoft uaa bus driver, then connexant high definition audio driver and everything worked fine until second day when the sound was gone. I could still see Microsoft UAA bus driver and connexant high definition audio in device manager but those were gone too after restart. Now i have to be really lucky to get my sound working, i noticed it's random and these 2 drivers start only when they want. What should i do? I never had those problems on win 7 or vista. Upgrade to vista or win 7 again is not an option, any help would be appreciated.

 

Thanks in advance.

 

PhD Student
Knute
Posts: 1,329
Member Since: ‎09-29-2010
Message 2 of 9 (816 Views)

Re: DV9000 win xp sound problem

Upgrade to SP3 as SP2 is no longer supported by Microsoft.  Then try re-installing the drivers.

________________________________________________________________________________________________________

  • I Love Kudos! If you feel my post has helped you please click the White Kudos! Star just below my name
  • If you feel my answer has fixed your problem please click 'Mark As Solution' and make it easier for others to find help quickly

  • Top Student
    hotlikeme
    Posts: 6
    Member Since: ‎11-12-2010
    Message 3 of 9 (806 Views)

    Re: DV9000 win xp sound problem

    [ Edited ]

    Already done that, same problem sadly. Also Microsoft UAA bus driver setup doesn't start anymore if i try to install it again... only first time worked

    PhD Student
    Knute
    Posts: 1,329
    Member Since: ‎09-29-2010
    Message 4 of 9 (802 Views)

    Re: DV9000 win xp sound problem

    Do you have sound if you use headphones?

    ________________________________________________________________________________________________________

  • I Love Kudos! If you feel my post has helped you please click the White Kudos! Star just below my name
  • If you feel my answer has fixed your problem please click 'Mark As Solution' and make it easier for others to find help quickly

  • Top Student
    hotlikeme
    Posts: 6
    Member Since: ‎11-12-2010
    Message 5 of 9 (794 Views)

    Re: DV9000 win xp sound problem

    [ Edited ]

    No, i only have sound when microsoft uaa bus driver appears in system devices and as i already told you that's random. To be honest i'm tired to restart and hope every time that i'll be lucky and hear something :mansad:

    PhD Student
    Knute
    Posts: 1,329
    Member Since: ‎09-29-2010
    Message 6 of 9 (785 Views)

    Re: DV9000 win xp sound problem

    Have you considered restoring the system to a point in time where the sound did work regularly?

    ________________________________________________________________________________________________________

  • I Love Kudos! If you feel my post has helped you please click the White Kudos! Star just below my name
  • If you feel my answer has fixed your problem please click 'Mark As Solution' and make it easier for others to find help quickly

  • Top Student
    hotlikeme
    Posts: 6
    Member Since: ‎11-12-2010
    Message 7 of 9 (784 Views)

    Re: DV9000 win xp sound problem

    I don't think i can do that, it's been a very long time since then... meanwhile i have been using win 7 and vista but none pleased me, so i need xp. there has to be a way to make it work. I spent a lot of time searching for info about this problem but couldn't find anything :manmad:

    Top Student
    hotlikeme
    Posts: 6
    Member Since: ‎11-12-2010
    Message 8 of 9 (734 Views)

    Re: DV9000 win xp sound problem

    Bump

     

    Nobody knows why Microsoft UAA Bus driver  is usually missing and only loads random? setup also doesn't work anymore so i can't reinstall, tried several windows xp versions and the behavior is exactly the same...

    Top Student
    hotlikeme
    Posts: 6
    Member Since: ‎11-12-2010
    Message 9 of 9 (662 Views)

    Re: DV9000 win xp sound problem

    Ok so i tried to dual boot xp and win 7 or xp and vista, sound still doesn't work. From what i have seen microsoft uaa bus driver from xp should be replaced by high definition audio controller in win vista or 7, but i have the same problem, high definition audio controller is missing just like microsoft uaa bus driver is missing in xp. I already told  u that i had win 7 before and everything worked fine without having to install anything. Does anyone know why is this happening? because i'm starting to believe that my sound card is dead

    † The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation