Question
Reply
 
Honor Student
Lone_Silver
Posts: 2
Member Since: ‎07-28-2009
Message 1 of 13 (9,589 Views)

Interesting No Sound issue on Presario F700

I beliveve I have a unique problem here. I call it unique because there seems to be no resolution on the internet that has helped me. Well, maybe this can help you help me.

 

I use a Presario F700 laptop with Windows Vista Home Premium. A couple of days ago, the sound on my laptop stopped working. It wasn't muted or anything. I tried opening the sound control down in the taskbar, but the second I tried to adjust the audio lever, it would freeze up. On top of that, any programs that would use sound would freeze up. (Like Sony Vegas, and Firefox on Youtube)

 

So, I tried restarting the laptop, only to get an X-mark over the sound control, and when hovered over, it reads "No Audio Output Device is Installed". And here we are now. Before you give a solution, keep in I mind I aready tried:

 

- Going through the Device Manager and looking for the sound and game controllers thing. It's not there.

 

- Using the System Restore to go back to a restore point.

 

- To use Recovery Manager to re-install the audio.

 

- Downloading Drivers. It doesn't seem to be a driver issue. The drivers don't seem to have a device to connect to.

 

- doing "Add Hardware" in the Control Panel. My computer reboots halfway through for some reason...

 

 

Willing to give some help?

 

 

Student
Luis36
Posts: 1
Member Since: ‎08-09-2009
Message 2 of 13 (9,494 Views)

Re: Interesting No Sound issue on Presario F700

Same problem here, no audio tried installing drivers: CONEXANT HD-AUDIO SMARTAUDIO 221 It gives me an error.

Student
jadewow
Posts: 1
Member Since: ‎09-10-2009
Message 3 of 13 (9,287 Views)

Re: Interesting No Sound issue on Presario F700

Same problem here with the same exact model. Mine has an overheating problem. It turns itself off if I try to do anything at all involving video. Even Youtube.

I think the part of the motherboard with sound just went bad because I have reinstalled the OS and STILL have no sound.

 

tbo Tutor
Tutor
tbo
Posts: 7
Member Since: ‎08-25-2009
Message 4 of 13 (9,259 Views)

Re: Interesting No Sound issue on Presario F700

Just so you know, your problem is not unique. It is common with HP laptops.

Actually, I don't think it is a problem (at least for HP). It is a solution for a way to generate sales.

Sorry i can't be of help.

Tutor
pastorerik
Posts: 19
Member Since: ‎09-22-2009
Message 5 of 13 (9,162 Views)

Re: Interesting No Sound issue on Presario F700

Exact same Exact same problem here...did you ever find a solution Lone_Silver?
Honor Student
Lone_Silver
Posts: 2
Member Since: ‎07-28-2009
Message 6 of 13 (9,101 Views)

Re: Interesting No Sound issue on Presario F700

Still not fixd. I reset my OS like someone else posted earlier, and still have the same problem. Every now and again the laptop gets stuck in a restarting/shutting down loop. I just press Esc and it goes away, but it's still annoying.

 

I tried calling HP about this issue, but it seems my warranty has run out just in time for them to make me pay to get this fixed. -___- 

 

 

(Note to self; avoid HP products like the plague)

Intern
DavorCroatia
Posts: 53
Member Since: ‎09-28-2009
Message 7 of 13 (9,087 Views)

Re: Interesting No Sound issue on Presario F700

Any help?  Did you solve it?  I have exactly the same problem - Vista home premium 64 with Conexant 221 sound card installed. Comp is dv2840se.  Please help.

D. 

Student
idatasystech
Posts: 1
Member Since: ‎02-24-2010
Message 8 of 13 (8,008 Views)

Re: Interesting No Sound issue on Presario F700

You have described my issue to the T.  The computer just does not see the sound card at all.  Thus, no driver can be installed and it cannot be used.  I tried enabling it in the BIOS, but there is no option for that there.

 

Any updates with this issue?

 

Thanks!

Student
refkos1
Posts: 1
Member Since: ‎09-15-2011
Message 9 of 13 (5,477 Views)

Re: Interesting No Sound issue on Presario F700

 

For all of you with Presario F700 no sound issue could be fixed on this way:

First download driver from hp http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-60534-1&cc=us&dlc=en&lc=en&...

Save driver to your desktop. Restart your computer.

When restarting computer pres F8 and log into safe mode.

Go to my computer properties, and device manager.

Find the SOUND VIDEO AND GAME CONTROLLERS, right click and uninstall driver. 

While still in the safe mode install the driver from the desktop previously saved. 

Restart computer and very go.

Student
roger256
Posts: 1
Member Since: ‎11-01-2011
Message 10 of 13 (5,232 Views)

Re: Interesting No Sound issue on Presario F700

Tried it  got "Driver Installation Failed: Could not find the device for this driver"

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation