Question
Reply
 
Tutor
quietone
Posts: 5
Member Since: ‎03-16-2009
Message 1 of 120 (36,770 Views)

No Audio Output Device is installed

I have a HP Pavilion dv9610us - Windows Vista Home Premium - A couple of days ago I got an icon in my taskbar with the msg 'No Audio Output Device is installed'. I looked in Device Manager and saw no Sound device.  Control Panel > Sound also says 'No audio devices are installed'. I decided to restore my system with factory installed software to start fresh. I still have the same problem. I have updated Windows. HP Update is also up to date. Not sure what to do next to get sound back. Kindly assist. Thank you.
Uni Honor Student
Honor Student
Uni
Posts: 3
Member Since: ‎04-13-2009
Message 2 of 120 (36,370 Views)

Re: No Audio Output Device is installed

bump... I'm having the exact same problem on my dv6700 series and I don't have a clue how to fix it... sadly. This has been going on for a few days now and it's driving me crazy. Anybody with an idea out there wanna help?
Top Student
skoozle
Posts: 5
Member Since: ‎04-12-2009
Message 3 of 120 (36,361 Views)

Re: No Audio Output Device is installed

Second bump, since no one responded to this same problem with my dv6736nr thread below.
Student
Sando
Posts: 1
Member Since: ‎04-14-2009
Message 4 of 120 (36,327 Views)

Re: No Audio Output Device is installed

I had same problem yesterday. And the solution is simply to install the latest audio drivers from the manufacturer web sie again.

It will remove the no audio output device immediately.

I went to compaq site driver download sections, identified my model and downloaded the audio drivers and installe.

 

Though other forums I referred to do not talk about this but rather suggest restore or other solutions.

Hope this helps.

 

Top Student
shsh
Posts: 7
Member Since: ‎03-08-2009
Message 5 of 120 (36,219 Views)

Re: No Audio Output Device is installed

My laptop is about 23 months old and this problem just now cropped up.  I got a message from the STUPID HP Advisor thingie that I needed an update from HP.  I was skeptical but decided to trust this message.  DUMB DUMB DUMB.  It was something about my audio device that "needed an update," so I downloaded as instructed.  Now I get that "no audio output device is installed" message.  WTF?  This thing was just fine until the HP Advisor got involved.  Any advice?
Top Student
shsh
Posts: 7
Member Since: ‎03-08-2009
Message 6 of 120 (36,232 Views)

Re: No Audio Output Device is installed

Ok, this is what I did and it worked on my HP Pavilion dv2000

 

I went to the Control Panel and then to the Device Manager.  Under the D.M, I scrolled down to Sound, video and game controllers and clicked on the plus sign.  Conexant High Definition Smart Audio HD2 was revealed and I double-clicked that.  There were some tabs...now I just forget exactly what was where at this point, but I found the option to Restore to whatever it was "before."  I chose that, and the "mute" sign was removed from the speaker in my taskbar.  I got outta Dodge, rebooted and my sound has been restored.

 

Sure hope this helps someone else!

Student
leroyd45
Posts: 1
Member Since: ‎04-17-2009
Message 7 of 120 (36,219 Views)

Re: No Audio Output Device is installed

Hello,

I have a similar problem but mostly with all my media players like Real and Windows Media players.  They all say there is no audio device. I hear system sounds like when windows boots up and pop up ballons so I know the sound card and the speakers are good.  I have uninstalled and reinstalled the audio drivers for the Conexant AC-Link audio (which my HP zv6000 uses) but that did not help.  It also says this device is working properly.  So why can't my playes see an audio device?  Please help!  It would be difficult for me to call for support since i am stationed in Turkey.  Thanks in advance.

Top Student
qxw6610
Posts: 3
Member Since: ‎08-24-2009
Message 8 of 120 (34,858 Views)

Re: No Audio Output Device is installed

My pc is dv9608nr, got the same problem. After starting FireFox 3.5, its vedio on it, soon, no sound.

Restart, the sound lasted a very short time, a couple repeat like that, the "no audio ..." appeared.

 

And no "sound, audio ..." under device manager too.

 

Tried many ways, no change. 

 

The PC just showed me like the hardware does not work while I can hear the sound when got warning/alert.

tbo Tutor
Tutor
tbo
Posts: 7
Member Since: ‎08-25-2009
Message 9 of 120 (34,825 Views)

Re: No Audio Output Device is installed

dv6810us

 

I've had this POS HP dogpile for a little over a year. It has been in the shop 5 times since December due to screen issues and now they send it back (again) and I have the same issue, "No Audio Output Device is installed".

CD drive doesn't work either. Neither one shows up in device manager. I've tried every remedy.

 

I really think that they don't want to fix it, so I buy another HP. Yea, right. 

 

The sound issue is an obvious bug that needs to be addressed by someone (MS or HP).

 

Tutor
pastorerik
Posts: 19
Member Since: ‎09-22-2009
Message 10 of 120 (34,242 Views)

Re: No Audio Output Device is installed

Same problem here! Anyone found a solution yet?
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation