Problem with Sound(Headset) of Presario C794WU COmpaq laptop (864 Views)
Reply
Honor Student
gshraddha
Posts: 3
Member Since: ‎10-26-2009
Message 1 of 6 (864 Views)

Problem with Sound(Headset) of Presario C794WU COmpaq laptop


I have a problem with my Compaq C794WU laptop(VISTA)......
Whenever i am plugin my headsets in that....from my headset only backgraund music is comin not the conversation or u can say wordings (voice)......

and ha let me tell u.....my speakers are workin fine.....

 

My warrenty period is thr but..Servise center is not accepting my warrenty...as according to them my invoice is hand written...they told me to provide distributed invoice i gave that also....even then they r saying it cant be process.....i got fustrastion with this laptop.....Why these service centers r thr....to collect money or to provide service....its a compaq laptop...why cant they giv service for that.....why they r so conserned about the dealer.....

If they dont wann a giv service then why called as service centers...... 

shraddha
Distinguished Professor
Rakhmad
Posts: 2,817
Member Since: ‎11-21-2008
Message 2 of 6 (852 Views)

Re: Problem with Sound(Headset) of Presario C794WU COmpaq laptop

Which OS are you using?
______

Pavilion DV2922TX, XP-SP3 32bit, Intel T5750 2.0Ghz, Nvidia Geforce 8400M GS with 128MB, 4GB 667 DDR2, 250GB HDD
Honor Student
gshraddha
Posts: 3
Member Since: ‎10-26-2009
Message 3 of 6 (840 Views)

Re: Problem with Sound(Headset) of Presario C794WU COmpaq laptop

I am using vista home-premium
shraddha
Distinguished Professor
Rakhmad
Posts: 2,817
Member Since: ‎11-21-2008
Message 4 of 6 (811 Views)

Re: Problem with Sound(Headset) of Presario C794WU COmpaq laptop

Try to uninstall the current audio driver, try HP audio driver, Conexant High-Definition Audio Driver

BTW, which BIOS version are you using? 

______

Pavilion DV2922TX, XP-SP3 32bit, Intel T5750 2.0Ghz, Nvidia Geforce 8400M GS with 128MB, 4GB 667 DDR2, 250GB HDD
Honor Student
gshraddha
Posts: 3
Member Since: ‎10-26-2009
Message 5 of 6 (795 Views)

Re: Problem with Sound(Headset) of Presario C794WU COmpaq laptop

I formated my c-drive....and currently i am using updated HP audio driver  Conexant High-Definition Audio Driver

and other drivers like modem,chipset....even then only back graund music is comin but voice is not(vispering type of voice)

I dont know which BIOS version i am using.... How to see that...

I went to HP service center they told me.......may be port problem will be thr......and port is integreted in motherbpard so...u hav to replace the motherboard........I realy dont know what to do.....

 

And one  more thing  what I notice is that.......start<control pannel<sound.....here only speaker option is coming not  the headset.....so i dont know exactly...what should i do...........:smileysad:

shraddha
Distinguished Professor
Rakhmad
Posts: 2,817
Member Since: ‎11-21-2008
Message 6 of 6 (778 Views)

Re: Problem with Sound(Headset) of Presario C794WU COmpaq laptop

If the Quick Launch Button software has been installed, try fn+esc, the system information will pop up with info the current BIOS system.

 

______

Pavilion DV2922TX, XP-SP3 32bit, Intel T5750 2.0Ghz, Nvidia Geforce 8400M GS with 128MB, 4GB 667 DDR2, 250GB HDD
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation