Sound plays through Headphones and Speakers (1335 Views)
Reply
Honor Student
Jonman503
Posts: 2
Member Since: ‎01-12-2010
Message 1 of 6 (1,335 Views)

Sound plays through Headphones and Speakers

I have a Hp G60notebook and for some odd reason the sound keeps playing through both headphones and Speakers at the sametime. i have no idea how to fix it and it is very irritating because i can not watch movies or listen to music on my own can someone please help me with this

Distinguished Professor
Rakhmad
Posts: 2,817
Member Since: ‎11-21-2008
Message 2 of 6 (1,325 Views)

Re: Sound plays through Headphones and Speakers

Its driver issue, which OS and sound driver are you using?

______

Pavilion DV2922TX, XP-SP3 32bit, Intel T5750 2.0Ghz, Nvidia Geforce 8400M GS with 128MB, 4GB 667 DDR2, 250GB HDD
Honor Student
Jonman503
Posts: 2
Member Since: ‎01-12-2010
Message 3 of 6 (1,296 Views)

Re: Sound plays through Headphones and Speakers

Conexant  pebble HD smart audio i think

Distinguished Professor
Rakhmad
Posts: 2,817
Member Since: ‎11-21-2008
Message 4 of 6 (1,289 Views)

Re: Sound plays through Headphones and Speakers

Which OS (Operating System) are you using? Vista, Win7, XP, Linux?

______

Pavilion DV2922TX, XP-SP3 32bit, Intel T5750 2.0Ghz, Nvidia Geforce 8400M GS with 128MB, 4GB 667 DDR2, 250GB HDD
Student
rubbrdux
Posts: 1
Member Since: ‎02-11-2010
Message 5 of 6 (1,192 Views)

Re: Sound plays through Headphones and Speakers

I have the same problem.

dv9000,  1.8GHz AMD Vista Home Premium (Service Pack 2), 2Gb memory.

Does anyone have a solution?

I'm trying to  learn Morse code with a computer program through the headphones; my wife is threatening to throw us both out the window unless I can turn the speakers off (brrrrrrr!!!)

Distinguished Professor
Rakhmad
Posts: 2,817
Member Since: ‎11-21-2008
Message 6 of 6 (1,159 Views)

Re: Sound plays through Headphones and Speakers

@rubbrdux

Which model of dv9000 series are you using? Locating Model Number

Post your model number only not the serial number.

 

If you are using Vista, the one that supported, it should be a problem.

Which driver are you using? Try to uninstall the current one via device manager and install the one listed in your suppor page.

 

______

Pavilion DV2922TX, XP-SP3 32bit, Intel T5750 2.0Ghz, Nvidia Geforce 8400M GS with 128MB, 4GB 667 DDR2, 250GB HDD
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation