Question
Reply
 
Honor Student
dano4ka
Posts: 2
Member Since: ‎06-06-2014
Message 1 of 4 (185 Views)

The left load speaker doesn't work

I dismantled the notebook for cleaning cooler. After this left load speaker stop working. When I change sound balance settings (turn off the right load speaker and turn on only the load speaker) the sound comes out as if from the bottom of the notebook, not from a left slot for load speaker. And the sound is a little quiet. But when I turn on an earphones, both are working. Please tell me what the problem and recommend me what I should do in this situation?

HP Support Agent
Lil_Lisa27
Posts: 2,122
Member Since: ‎09-04-2013
Message 2 of 4 (131 Views)

Re: The left load speaker doesn't work

Hey dano4ka,

Welcome to the HP Forums!

Sorry to hear that your sound is not working on the left side. I will be happy to assist you, but first I do need a bit more information from you.

1. What is the full model number of your notebook? I have included the document Guide to finding your product number.

2. What is the current version of Windows that you are running? If you need assistance in finding the version of Windows that you are running, please refer to the following document Which Windows operating system am I running?.

Looking forward to your response! :smileyhappy:

Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.
Click the “Kudos Thumbs Up" on the left to say “Thanks” for helping!



Lil_Lisa27
I work on behalf of HP
Honor Student
dano4ka
Posts: 2
Member Since: ‎06-06-2014
Message 3 of 4 (106 Views)

Re: The left load speaker doesn't work

HP Pavilion dm4 3000er Beats Edition. My OS is Windows 7. It was OK before I cleaned the cooler. After this the load speaker stopped working.

HP Support Agent
Lil_Lisa27
Posts: 2,122
Member Since: ‎09-04-2013
Message 4 of 4 (76 Views)

Re: The left load speaker doesn't work

Hi dano4ka,

 

Thank you for the information. At this point the first thing that I would suggest doing, is making sure that all the cables are connected properly, since the issue occurred after you cleaned the cooler. I have included the Service and Maintenance Guide, please check out page 63, as this does included instruction for the cables.

 

If you are still not getting any sound, try the steps in the following document No Sound from the Speakers (Windows 7).

Please let me know the outcome of the troubleshooting steps.

 

Good Luck! :smileyhappy:

Please click “Accept as Solution ” if you feel my post solved your issue, it will help others find the solution.
Click the “Kudos Thumbs Up" on the left to say “Thanks” for helping!



Lil_Lisa27
I work on behalf of HP
† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation