Question
Reply
Student
Posts: 1
Member Since: ‎11-06-2013
Message 1 of 2 (128 Views)

cq56 240ca no audio reboot to blank screen

No audio device installed also no boot up when I restart.had to turn power off then on to get display.
Reply
0
HP Support Agent
Posts: 8,039
Member Since: ‎09-02-2013
Message 2 of 2 (109 Views)

Re: cq56 240ca no audio reboot to blank screen

Hi oneil,

 

I understand you are having an issue with the audio on your Compaq Presario CQ56-240CA Notebook and that you had a boot issue as well. I suggest Troubleshooting Audio Problems with External Speakers, Headphones, and HDMI Sound Devices.

 

Here is a link to different sound issues you may be experiencing, this would allow you to choose the most appropriate document based on the description of the title and the details of the issue, in case the one I chose for you does not resolve the issue.

 

From what you described you got the computer to boot after it wouldn't, if you ever have a boot issue refer to computer wont boot or blank screen.

 

Hope this helps.

 

 

 

_________________________________________________________________


Please click the "Thumbs Up", just below, if you LIKE my post, or to say Thanks for helping!

Please also consider marking my post as
Accept as Solution" if you feel my post helped solve your issue, it will help others find a solution.


_______________________________________________________________________

Sunshyn2005 - I work on behalf of HP



 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation