Post new question
Question
Reply
 
Honor Student
Posts: 2
Member Since: ‎04-20-2017
Message 1 of 3 (64 Views)

Videos not loading on any browswers

Product Name: HP ENVY m6 x360
Operating System: Microsoft Windows 10 (64-bit)

I am having issues while trying to play videos. Videos will buffer but not play. My sound works fine, as I can play games and still listen to things. I can also listen to itunes with no problem. I have tried Everything I can to get the videos to work, yet nothing seems to help. I tried uninstalling and reinstalling flahsh, tired updating drivers, tried different browsers, but nothing works. Any suggustions would be great.

Reply
0
Highlighted
Provost
Posts: 58,869
Member Since: ‎01-29-2009
Message 2 of 3 (56 Views)

Re: Videos not loading on any browswers

Hi,

Welcome to HP Support Forum. Please perform a clean install Flash Player:

  http://helpx.adobe.com/flash-player/kb/clean-install-flash-player.html

Regards.

BH
***
**Click the KUDOS thumb up on the left to say 'Thanks'**
Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.
Honor Student
Posts: 2
Member Since: ‎04-20-2017
Message 3 of 3 (20 Views)

Re: Videos not loading on any browswers

I have tried the clean install of Flash Player, and then did a restart, and it still doesn't play any videos.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation