Ask questions. Help others.
The HP Community is here for you.
Post new question
Question
Reply
 
Note on archived topics.
This topic has been archived. Information and links in this thread may no longer be available or relevant.
If you have a question create a new topic by clicking here, or click on "Post new question" above and select the appropriate board.
Honor Student
Posts: 2
Member Since: ‎05-26-2009
Message 1 of 2 (1,864 Views)

No audio device found after Windows Xp re-install

Hello, we have a Pavilion dv4000 (EP365UA#ABA), 4307cl

 

Windows Xp updates hard crashed my laptop and required a format and reinstall of the Win xp.  After this, we have "no audio device"in the control panel.

And in system info, sound card = "null."

 

Other posts were resolved with software updates. I uploaded the one "ATI Radeon Xpress 200M chipset"  file, but was not sure about the rest of the post information, it seemed laptop specific.  

I am ready to run the Xpress file, but then what? 

I did look online at windows xp for hardware updates, but did not find any.  Considering their updates caused my crash and loss, I am hesitant to continue with updates tonight.

Thank you so much.

linda 

0
Honor Student
Posts: 2
Member Since: ‎05-26-2009
Message 2 of 2 (1,837 Views)

Re: No audio device found after Windows Xp re-install

Problem solved.  Went to Support section and downloaded the audio drivers for this laptop. 

Thanks to the guy that is answering these similar questions day in and out.

 

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation