Question
Reply
 
Honor Student
JFORD55
Posts: 2
Member Since: ‎03-01-2010
Message 1 of 4 (1,416 Views)

HP S3200N Will Not Turn On

Looking for a little help here. 

 

I just installed (clean install) Windows 7 on this machine (old system was Vista).  I doubt that has anything to do with my issue, but everything was up and running perfectly.  Unplug everything to move it to another room 20 minutes later plugged everything in and the machine will not boot!  I plugged the power cord in and the Green LED turns on and when I press the button the LED turn off.  Hold it dwn and the LED come on, but that is the ONLY thing turning on, no fan, no nothing! Any ideas will be helpful, but I am fearing it is the power supply. 

 

Also I did check the voltage swicth and it did not get flipped on accident. I have also tried multiple other Power Cords and Outlets.

Regents Professor
8lives
Posts: 5,230
Member Since: ‎12-02-2008
Message 2 of 4 (1,404 Views)

Re: HP S3200N Will Not Turn On

http://h10025.www1.hp.com/ewfrf/wc/document?docname=bph06788&cc=us&lc=en&dlc=en&product=3548658

 



--------------------------------------------------------------------------------
Please mark the post that solves your issue as "Accept as Solution".
If my answer was helpful click the “Thumbs Up" on the left to say “Thanks”!
I am not a HP employee.
Honor Student
JFORD55
Posts: 2
Member Since: ‎03-01-2010
Message 3 of 4 (1,400 Views)

Re: HP S3200N Will Not Turn On

Thanks for the link, but I was already on that website before I posted this, lol.

 

Anyways, as I was dialing (literally) the HP help desk I decided to try it again and what do you know...it turned on!  Thank god cause I really wasn't in the mood to talk to India.   So far so good, ran it through multiple shut down and start ups and all is good (knock on wood).  So who knows,maybe the power button is going bad.

Student
megabit
Posts: 1
Member Since: ‎04-29-2010
Message 4 of 4 (1,298 Views)

Re: HP S3200N Will Not Turn On (SOLVED)

I bet you hit it right on the head and better off then me.. I bought a new PSU on ebay first.. cheapest best I could find was 79 and 9.99 shipping.. installed it and NOTHING.. 

 

Then I was upset and started looking at the poor design of the switch I tried it manually with a screwdriver.. nothing yet.. so I pulled the connector pin off the MBO and jumped the red and black power switch pins and it booted right up.

 

Hope that is your problem (im sure you found out by now)

 

Now, I will put in the old PSU and sell the new one I guess look for a new switch.. SO if anyone wants a new power supply 250w let me know ; )

 

rockon

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation