New tab reverts to "blank page" after restarting (7942 Views)
Reply
Top Student
Ergo_Whatnot
Posts: 8
Registered: ‎04-18-2012
Message 1 of 25 (7,942 Views)

New tab reverts to "blank page" after restarting

I don't know what changed in my OS.

It started a few weeks back. Whenever I clicked on a new tab it came up as a blank page rather than the new tabs page as is the default.

I have gone into internet options, both as "user" and "administrator" and reset tabs to the New tabs page. It works fine during the then current session, however after a shutdown and restart, tabs open as a blank page again.

 

I did notice that the "apply " button does not highlight and is unavailable for clicking upon. I am assuming this is the root cause to my issue.

Any suggestions, other than changing the internet options daily, to address this?

Running Win 7 64 bit on a hp p6710f .

 

Thanks.

Teacher
Sailfind
Posts: 101
Registered: ‎09-17-2010
Message 2 of 25 (7,934 Views)

Re: New tab reverts to "blank page" after restarting

Please let me know which browser you are seeking assistance and which version are you using.

I am a HP employee
Make it easier for other people to find solutions, by marking my answer “Accept as Solution” if it solves your problem.

***Click on “Kudos” STAR to say thanks!***
Top Student
Ergo_Whatnot
Posts: 8
Registered: ‎04-18-2012
Message 3 of 25 (7,927 Views)

Re: New tab reverts to "blank page" after restarting

Sorry for the delay in responding. Work beconed and I could not say no.

I am using ie9

Teacher
Sailfind
Posts: 101
Registered: ‎09-17-2010
Message 4 of 25 (7,921 Views)

Re: New tab reverts to "blank page" after restarting

Hi,

 

Please go on to Internet Options under control panel. Under the General Tab look for a title named 'Tabs' and click on settings. Then look for 'When a new tab is opened, open' and choose from the drop down what you want it to be,

I am a HP employee
Make it easier for other people to find solutions, by marking my answer “Accept as Solution” if it solves your problem.

***Click on “Kudos” STAR to say thanks!***
Top Student
Ergo_Whatnot
Posts: 8
Registered: ‎04-18-2012
Message 5 of 25 (7,912 Views)

Re: New tab reverts to "blank page" after restarting


I have gone into internet options, both as "user" and "administrator" and reset tabs to the New tabs page. It works fine during the then current session, however after a shutdown and restart, tabs open as a blank page again.

 

I did notice that the "apply " button does not highlight and is unavailable for clicking upon. I am assuming this is the root cause to my issue.



I know how to do very basic tweeks. Reseting to default (new tabs page)  is something I am aware of.

It does not remain in the default level of tab settings after a restart. Tabs always (recently) revert to delivering me a blank page. other suggestions?

Thanks

Teacher
Sailfind
Posts: 101
Registered: ‎09-17-2010
Message 6 of 25 (7,887 Views)

Re: New tab reverts to "blank page" after restarting

Please try the following, it has to do with modifying the registry so be careful:

DISCLAIMER:

Modifying REGISTRY settings incorrectly can cause serious problems that may prevent your computer from booting properly. However we cannot guarantee that any problems resulting from the configuring of REGISTRY settings can be solved. Modifications of these settings are at your own risk.

1.       Click Start

2.       In ‘Start Search’ type regedit, press Enter (provide administrative credentials if prompted)

3.       Navigate to the following key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AboutURLs

4.       Right-click Tabs, then click Modify…

5.       Change the “Value data:” to:

res://ieframe.dll/tabswelcome.htm  

6.       Click OK

Now go back into Internet Explorer and make sure that under Tabs settings and under the category “When a new tab is opened, open:” you have it set for “The new tab page”. This should resolve the issue.

Please also make sure u have disabled any unused addon.

I am a HP employee
Make it easier for other people to find solutions, by marking my answer “Accept as Solution” if it solves your problem.

***Click on “Kudos” STAR to say thanks!***
Top Student
Ergo_Whatnot
Posts: 8
Registered: ‎04-18-2012
Message 7 of 25 (7,875 Views)

Re: New tab reverts to "blank page" after restarting

[ Edited ]

I'm kind of afraid to mess with registries. My bad luck runs deep when it comes to solutions such as these.

 

I did, however, navigate to "AboutURLs" to find no mention of tabs listed.

 

Screenshot at  http://i.imgur.com/LTbVe.jpg?1

 

thoughts?

 

 

Honor Student
BrianJF
Posts: 3
Registered: ‎08-09-2012
Message 8 of 25 (7,602 Views)

Re: New tab reverts to "blank page" after restarting

Hi,

 

I am having this exact same issue, and my registry looks the same as the screenshot that was provided. Has anyone found a way to fix this issue?

 

Thanks,

Top Student
Ergo_Whatnot
Posts: 8
Registered: ‎04-18-2012
Message 9 of 25 (7,439 Views)

Re: New tab reverts to "blank page" after restarting

If they have found a fix, beyond altering registry keys, the secret is kept very close.

Honor Student
BrianJF
Posts: 3
Registered: ‎08-09-2012
Message 10 of 25 (7,403 Views)

Re: New tab reverts to "blank page" after restarting

Apparently so. Would have been nice to fix though.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation