Question
Reply
 
Honor Student
joel_e
Posts: 4
Member Since: ‎02-14-2012
Message 1 of 3 (2,247 Views)

Power on turns on power led, cpu fan but no video and no boot

I have an HP Pavilion Slimline s3620f Desktop PC. When I power it on nothing comes on the monitor. I have opened it up (with power disconnected) and observed that when I apply power and turn it on the CPU fan runs and the hard disk spins up. The power led comes on as well. The green led in the PSU is on solid as long as the system is plugged in. I have tried switching the two dimms around as well as booting with only one at a time. I have disconnected all of the internal peripherals (hard disk and DVD). I still get the same symptom ... CPU fan and power led on but no display. I have tried a different monitor. Nothing. I also get no beeps, not even one to say the post succeeded. I was going to replace the PSU but there are none in stock.  What should I do next?

Tutor
zibajune
Posts: 9
Member Since: ‎12-25-2011
Message 2 of 3 (2,237 Views)

Re: Power on turns on power led, cpu fan but no video and no boot

Its very tough to guess what is wrong with a system when its not in front of me.

 

Disconnect everything from motherboard except ps, ram, and CPU.  Try to boot and if it doesnot beep or boot, then one of this component is bad. 

 

 Unplug all the power supply connection.  Get a multimeter , put the black lead to the black wire and red lead to  orange for 3.5v, red for 5v and yellow for 12v with you red. but before doing so, you need to get a paper clip and conect green connection to the black connection( pin 15 and 16) so the ps thinks it is connected to a motherboard.  If all works, then check for " power good" , that is the grey wire against black.  that is the voltage that wakes up your cpu.  it should be 5 volt. 

 

If Power supply is good, check the RAM.  take all the RAM out and tesst them.  put one in at a time and check.  see if any of them gives you a boot.

 if that didn't work, then you might have a bad motherbaord/ a bad CPU/ or bad RAMS.

Honor Student
joel_e
Posts: 4
Member Since: ‎02-14-2012
Message 3 of 3 (2,221 Views)

Re: Power on turns on power led, cpu fan but no video and no boot

Nothing that I tried has changed the symptoms. Power on starts the fans and gives me the power LED on. (with the HD connected I can hear it spin up but no other noise. No beeps no video.

 

I checked the PS and got 3.34v on the orange, more than 5v on the red, exactly 5v on the grey and 11.9v on the yellow.

The PS label talks about 3.3 not 3.5v so I assume that the 3.34 is OK. is the 11.9 OK?

I tried booting with no ram, each dimm alone in both of the sockets and reversing the order. No effect.

 

If the 11.9 is OK then I guess it's time for a new computer.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation