Question
Reply
 
Student
quatroquatro
Posts: 1
Member Since: ‎12-08-2013
Message 1 of 4 (611 Views)

Everytime I try to upload my photos on here, some of them will just be a dark screen and a question mark, the files are all jpeg, does anyone know how to fix this.

Tutor
SoCal722
Posts: 12
Member Since: ‎05-29-2011
Message 2 of 4 (503 Views)

Re: df810v1

[ Edited ]

l'm having the same issue. I bought this planning to put photos on it as a gift but a lot of photos just come up as a black screen with a question mark in the center.

I've noticed that the .jpg will be show up but any of the .jpeg do not work. Any ideas to get them to work or do I really have to find some way to convert everything to .jpg?

 

Edit: Noticed a couple .jpg don't work either.

Student
HP-Tech2
Posts: 1
Member Since: ‎01-03-2014
Message 3 of 4 (331 Views)

Re: df810v1

Not all JPGs are alike.  There are several types of JPGs including "Progressive" and "Optimized."

 

The frame will not display Progressive type.  The remedy is simple. 

 

Take one of the images that will not display.  Open it in your favorite image editing program such as PhotoShop, PhotoShop Elements, or even Paint (comes with all Windows PCs).  Save As... JPG.  If you are presented with the choice, select "Optimized".

 

Try the newly saved JPG image with your frame.  It should display OK. 

Student
PaulMx
Posts: 1
Member Since: ‎07-01-2013
Message 4 of 4 (259 Views)

Re: df810v1

I have many .jpg files that also are black with question marks also. I tried the edit suggested but that did not work. Does anyone else have any suggestions? Since HP has a manual that does not match this unit, that is totally useless. Example: manual shows 9 volt plug in where my df810v1 is a 5 volt unit.

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation