My Presario CQ61 Not Charging (2552 Views)
Reply
Student
computerworry
Posts: 1
Registered: ‎10-07-2011
Message 1 of 3 (2,552 Views)

My Presario CQ61 Not Charging

 I posted here cause I'm really not sure what wrong with my computer. 

 

Computer Info:

Presario CQ61

Product #: VM371UA#ABA

Error Message:  Computer shut down due to program not resposing or to save info

Battery Reads: 92%

Windows 7

Battery Icon: Says plugged in but not charging.

 

Problem:

After closing my computer letting it go in to sleep mode instead of shuting down.  When I got on the next day it started back up like normal but after a few minutes it just  shut down .  When I did get it to come back on it starts up normal and takes me to my desktop.  I sometime can get on to the internet before it goes shut down or goes black.  It the same error message everytime it goes black or shut down.  The one thing I've notice is that when i go to my battery icon on my task bar it say plugged in but not charing which is new.  I did notice that i would be plugged in and working when my low battery thing would pop up.  I did buy a new power cord thinking that might be the problem but is still doing it.  I took my battery out and put back in still doing the same.  With the battery totally out and power cord plugged in it still doing but it reads no battery detected which is right cause it not in but it still says not charging.  I did a hardware reset in cause that might be the problem but it shut down before it could finish checking the disk.  I did do a battery check but it does say replace but I don't  want to buy a new one right now with the hoildays coming up just put in and have the same thing happen like it did with the new power cord. 

 

Oh yeah,  when the power cord is plugged in the light comes saying it plugged but the light that says it charging doesn't come on, it came on once when I put the new power cord for a second.  But it still tell me it not charging.  

 

Is a hardware problem?

Is a port problem?

Is my power jack on the computer not working?

 

Thank you for any help possible.  I really don't want to call tech support cause the last time I did I was on with them for 12 hours.  But since I'm a writer my computer is my life and this is going on now two weeks.  I don't want to keep start just have it shut down on me cause I know it not good for the computer.  Again Thanks for all the help.

 

computerworry

Provost
DavidPK
Posts: 29,381
Registered: ‎09-24-2010
Message 2 of 3 (2,547 Views)

Re: My Presario CQ61 Not Charging

Hi,

 

First of all, shutdown the notebook, unplug the AC Adapter, remove the battery, and then hold down the Power button for a full minute.

 

Now, plug in the AC Adapter without the battery inserted, start the notebook, open windows Control Panel, open Device Manager, expand the entry for Batteries, right click on and the Microsoft ACPI Compliant Control Method Battery and select Uninstall - do not uninstall anything else here.  When the uninstall is complete, shut the PC down, unplug the AC Adapter, re-insert the battery and then start the PC on just the battery.  Windows will automatically reinstall the driver - leave Windows running for a few minutes. Shutdown the PC again.  Now plug in the AC Adapter ( with the battery still inserted ) and start the notebook to see if this has helped the issue at all.

 

Another test that would be worth running, is on the battery itself - download and run the stand-alone battery test utility that can be downloaded from the link below and post back with the results.

 

http://h20239.www2.hp.com/techcenter/battery/battery_ts.htm

 

Regards,

 

DP-K



---------------------------------------------------------------------------

****Click the White Kudos star to say thanks****
****Please mark Accept As Solution if it solves your problem****
****I don't work for HP****


Microsoft MVP - Microsoft Windows Expert - Consumer

Student
Nytephal
Posts: 1
Registered: ‎03-01-2012
Message 3 of 3 (2,261 Views)

Re: My Presario CQ61 Not Charging

HI support,

 

I have the exact same issue with the CQ61.  I have been following this procedure for about 6 months.  Trouble is, it needs to be repeated every other day.  I'm not sure what the trigger for the "not charging" symptom is, but it occurs regularly.

 

Is there a BIOS update that might address this in the future?  Or a driver update for the battery?

† The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation